
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.communitynewspapergroup.com/content/tncms/live/" />
<meta name="keywords" content="waverly_newspapers, news, local" />
<meta name="news_keywords" content="waverly_newspapers, news, local" />
<meta name="description" content="Two were sent to the hospital following a two-vehicle accident Friday afternoon at the intersection of U.S. Highway 63 and Cedar-Wapsi Road between Denver and Waterloo." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.communitynewspapergroup.com/waverly_newspapers/2-hurt-in-accident-at-cedar-wapsi-63/article_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/c/3c/c3c19d1b-9f62-5246-b65c-68f6b67d69ab/60a2a81dccf13.image.jpg?crop=139%2C104%2C0%2C19&amp;resize=267%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="267" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="2 hurt in accident at Cedar-Wapsi, 63" />
<meta property="og:description" content="Two were sent to the hospital following a two-vehicle accident Friday afternoon at the intersection of U.S. Highway 63 and Cedar-Wapsi Road between Denver and Waterloo." />
<meta property="og:site_name" content="Community Newspaper Group " />
<meta property="og:section" content="Waverly Newspapers" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.83ca941054ac727e5ed44a182cce1ac1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/live/global/resources/styles/site.css?_dc=1622660314"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,500,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/waverly_newspapers","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":353},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"daa8e4e0-47ee-51b7-a4f1-5313b002896b","app":"editorial"},"google":{"ua":"UA-45151175-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/7100/cc.js?ns=_cc7100" id="LOTCC_7100"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7100.add('tp', 'TNNW');
		_cc7100.add('act', ' User Login');
		_cc7100.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7100.add('med', 'flag: featured');
	_cc7100.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2756,2757,5480,5475,7364,7216", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1a9cd24ef9d9815fbbfe1cf9d9c6520f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["waverly_newspapers","news","local"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/communitynewspapergroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/communitynewspapergroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/communitynewspapergroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/communitynewspapergroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/communitynewspapergroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/communitynewspapergroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/communitynewspapergroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/communitynewspapergroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/communitynewspapergroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/communitynewspapergroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/WaverlyNewspapers/WaverlyNewspapersLeaderboardTop';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [2, 1]]).addSize([768, 0], [[320, 50], [2, 1]]).addSize([992, 0], [[728, 90], [970, 90], [970, 250], [2, 1]]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250], [2, 1]]).build();
                gptAdSlots['ad-1936743'] = googletag.defineSlot(adUnit, [[320,50],[2,1],[728,90],[970,90],[970,250]], 'ad-1936743').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "communitynewspapergroup.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/WaverlyNewspapers/WaverlyNewspapersRail1';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600], [160, 600]]).addSize([992, 0], [[300, 250], [300, 600], [160, 600]]).addSize([1200, 0], [[300, 250], [300, 600], [160, 600]]).build();
                gptAdSlots['ad-1936733'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-1936733').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/WaverlyNewspapers/WaverlyNewspapersRail2';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600], [160, 600]]).addSize([992, 0], [[300, 250], [300, 600], [160, 600]]).addSize([1200, 0], [[300, 250], [300, 600], [160, 600]]).build();
                gptAdSlots['ad-1936732'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-1936732').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"list_ids":"2a864306-6ab9-11ea-a580-639c0fa83c26,c7774694-bbce-11e6-ae25-0f8ec9925e26, 44bd4f94-bbd0-11e6-b479-abf24a41da3b,499695f8-b261-11ea-a660-b722e817886a","signup_lists_only":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1312340"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/WaverlyNewspapers/WaverlyNewspapersRail3';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600], [160, 600]]).addSize([992, 0], [[300, 250], [300, 600], [160, 600]]).addSize([1200, 0], [[300, 250], [300, 600], [160, 600]]).build();
                gptAdSlots['ad-1936734'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-1936734').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/WaverlyNewspapers/WaverlyNewspapersRail4';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600], [160, 600]]).addSize([992, 0], [[300, 250], [300, 600], [160, 600]]).addSize([1200, 0], [[300, 250], [300, 600], [160, 600]]).build();
                gptAdSlots['ad-1936735'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-1936735').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/WaverlyNewspapers/WaverlyNewspapersRail5';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600], [160, 600]]).addSize([992, 0], [[300, 250], [300, 600], [160, 600]]).addSize([1200, 0], [[300, 250], [300, 600], [160, 600]]).build();
                gptAdSlots['ad-1936736'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-1936736').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/WaverlyNewspapers/WaverlyNewspapersRail6';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600], [160, 600]]).addSize([992, 0], [[300, 250], [300, 600], [160, 600]]).addSize([1200, 0], [[300, 250], [300, 600], [160, 600]]).build();
                gptAdSlots['ad-1936737'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-1936737').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/WaverlyNewspapers/WaverlyNewspapersLeaderboardBottom';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [2, 1]]).addSize([768, 0], [[320, 50], [2, 1]]).addSize([992, 0], [[728, 90], [970, 90], [970, 250], [2, 1]]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250], [2, 1]]).build();
                gptAdSlots['ad-1936742'] = googletag.defineSlot(adUnit, [[320,50],[2,1],[728,90],[970,90],[970,250]], 'ad-1936742').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/ads/impressions.js?_dc=1625270706"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/ads/traffic.js?_dc=1625204106"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/ads/settings.js?_dc=1592421544"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>2 hurt in accident at Cedar-Wapsi, 63 | Waverly Newspapers | communitynewspapergroup.com</title>
            
    <style>body { background-color: #f8f8f8; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f8f8f8; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #002474; } .fixed-nav #main-navigation { background-color: #002474 !important; } #site-top-nav-container, #site-top-nav { background-color: #444; } #site-footer-container, #site-footer { background-color: #444; color: #efefef; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #999; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #2b5ed1; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/custom/image/4925152a-9f80-11ea-af88-6fbd1fb30d07.png) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #efefef; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ffffff; }#site-header-container{ border-bottom: 3px solid #ffffff; }#site-footer-container{ border-top: 3px solid #ffffff; } .tnt-bg-accent { background-color: #ffffff; } a .tnt-caret-down { color: #ffffff; } .block-title .block-title-inner { border-color: #ffffff; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ffffff; } .form-control:focus { border-bottom-color: #ffffff; } .block-title .block-title-inner {border-bottom: 4px solid #2b5ed1 !important;} </style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/custom/image/9dbf0ca4-80e8-11e6-982e-93d742bc8315.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="2 hurt in accident at Cedar-Wapsi, 63 | Waverly Newspapers | communitynewspapergroup.com" href="http://www.communitynewspapergroup.com/search/?f=rss&amp;t=article&amp;c=waverly_newspapers&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.communitynewspapergroup.com/waverly_newspapers/2-hurt-in-accident-at-cedar-wapsi-63/article_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">
           jQuery(document).ready(function(){
           
            
           // $('#topbar-col-one .dropdown .dropdown-toggle').append('<span class="fa fa-chevron-down" style="color:#fc0"></span> ');
            
            
            
          
            
           });
           
           
           
</script>

  

<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    
    ga('create', 'UA-45151175-22', 'auto', {'name': 'customTracker'});
    ga('customTracker.send', 'pageview');
    </script>
    


    
    
    
    
    
  
	<script>
            $(document).ready(function() {
                    $("input[name^='lists']").attr('checked', false);
            });
	</script>

  
	<script>
            $(document).ready(function() {
                    $("input[name^='field[recurring]']").attr('checked', true);
            });
	</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-daa8e4e0-47ee-51b7-a4f1-5313b002896b  section-waverly-newspapers type-article infinity-disabled" data-path="/waverly_newspapers">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.communitynewspapergroup.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fwaverly_newspapers&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=353&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=daa8e4e0-47ee-51b7-a4f1-5313b002896b&amp;tncms.asset.app=editorial&amp;tncms.google.ua=UA-45151175-2&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.communitynewspapergroup.com/users/signup/?referer_url=http%3A%2F%2Fwww.communitynewspapergroup.com%2Fwaverly_newspapers%2F2-hurt-in-accident-at-cedar-wapsi-63%2Farticle_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.communitynewspapergroup.com/users/login/?referer_url=http%3A%2F%2Fwww.communitynewspapergroup.com%2Fwaverly_newspapers%2F2-hurt-in-accident-at-cedar-wapsi-63%2Farticle_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html">Log In</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        <div class="logged-in">
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5475] = {
    'name':'Digital Only Waverly Newspapers',
    'id':'5475',
    'prices':['199','599','3500','6400','1500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5475" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Digital Only Waverly Newspapers</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <h3 class="media-heading">What's Included</h3>
<p>With a Digital Only subscription, you'll receive unlimited access to our website and e-edition. Our digital products are available 24/7 and are accessible anywhere, anytime.</p>
<p>If you have any questions or need further assistance, please call our customer service team at&nbsp;<span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;319-352-3334&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:[null,0],&quot;12&quot;:0}">319-352-3334</span>&nbsp;or email&nbsp;<span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;legals@waverlynewspapers.com&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:[null,0],&quot;12&quot;:0}">legals@waverlynewspapers.com</span>.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $1.99
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5475" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.communitynewspapergroup.com/users/admin/service/purchase/?serviceid=5475&referer_url=http%3A%2F%2Fwww.communitynewspapergroup.com%2Fwaverly_newspapers%2F2-hurt-in-accident-at-cedar-wapsi-63%2Farticle_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-5475">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-5475" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Day Pass</td>
                                    <td class="service-rate-cell-price">
                                        $1.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1-Month</td>
                                    <td class="service-rate-cell-price">
                                        $5.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 31 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6-Months</td>
                                    <td class="service-rate-cell-price">
                                        $35.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1-Year</td>
                                    <td class="service-rate-cell-price">
                                        $64.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3-Months</td>
                                    <td class="service-rate-cell-price">
                                        $15.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7216] = {
    'name':'Full Access Waverly Newspapers',
    'id':'7216',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="7216" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Full Access Waverly Newspapers</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>As a current print subscriber, you receive 24/7 access to our website and online e-edition at no additional charge. All you have to do is activate your access. To activate digital access, you will need your account number. You can find your account number on any recent subscription notice or bill.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="7216" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.communitynewspapergroup.com/users/admin/service/purchase/?serviceid=7216&referer_url=http%3A%2F%2Fwww.communitynewspapergroup.com%2Fwaverly_newspapers%2F2-hurt-in-accident-at-cedar-wapsi-63%2Farticle_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

<form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
        </div>
        </div>
    
    <script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="http://www.communitynewspapergroup.com/content/tncms/live/" data-endpoint="http://www.communitynewspapergroup.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/waverly_newspapers/2-hurt-in-accident-at-cedar-wapsi-63/article_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2756] = {
    'name':'Waverly Newspapers e-Edition Subscription',
    'id':'2756',
    'prices':['499','5900'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2757] = {
    'name':'Waverly Newspapers Print Subscriber Access',
    'id':'2757',
    'prices':['2500','4000','7500','3500','5000','8700'],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5480] = {
    'name':'All Access Waverly Newspapers',
    'id':'5480',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5475] = {
    'name':'Digital Only Waverly Newspapers',
    'id':'5475',
    'prices':['199','599','3500','6400','1500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7364] = {
    'name':'Free Access - Waverly',
    'id':'7364',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7216] = {
    'name':'Full Access Waverly Newspapers',
    'id':'7216',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2756);
                
                bloxServiceIDs.push(2757);
                
                bloxServiceIDs.push(5480);
                
                bloxServiceIDs.push(5475);
                
                bloxServiceIDs.push(7364);
                
                bloxServiceIDs.push(7216);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.communitynewspapergroup.com/tncms/admin/editorial-asset/?edit=daa8e4e0-47ee-51b7-a4f1-5313b002896b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1558269" class="tncms-block"><div id="user-controls-1558269" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.communitynewspapergroup.com/users/signup/?referer_url=http%3A%2F%2Fwww.communitynewspapergroup.com%2Fwaverly_newspapers%2F2-hurt-in-accident-at-cedar-wapsi-63%2Farticle_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.communitynewspapergroup.com/users/login/?referer_url=http%3A%2F%2Fwww.communitynewspapergroup.com%2Fwaverly_newspapers%2F2-hurt-in-accident-at-cedar-wapsi-63%2Farticle_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.communitynewspapergroup.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1558269').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.communitynewspapergroup.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.communitynewspapergroup.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.communitynewspapergroup.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1558269').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.communitynewspapergroup.com/users/logout/" id="user-logout-form-1558269"><input type="hidden" name="referer_url" value="http://www.communitynewspapergroup.com/waverly_newspapers/2-hurt-in-accident-at-cedar-wapsi-63/article_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1851349" class="tncms-block promo-button-menu"><section id="block-1851349" class="block emphasis-h3   " ><div id="promo-button-1851349" class="promo-button"><a href="/waverly_newspapers/eedition/"><button type="button" class="btn btn-block  ">e-EDITION</button></a></div></section></div><div id="tncms-block-1851351" class="tncms-block promo-button-menu"><section id="block-1851351" class="block emphasis-h3   " ><div id="promo-button-1851351" class="promo-button"><a href="/waverly_newspapers/subscribe"><button type="button" class="btn btn-block  ">SUBSCRIBE</button></a></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/waverly_newspapers/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/waverly_newspapers/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/waverly_newspapers/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/waverly_newspapers/site/forms/"  class="nav-link tnt-section-site-forms">Site Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/waverly_newspapers/subscribe/"  class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-font-style-color-gold-covid-19font"><font style="color: gold;">COVID-19</font></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/waverly_newspapers/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/waverly_newspapers/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/waverly_newspapers/city_council_agenda/"  class="nav-link tnt-section-city-council-agenda">City Council Agenda</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/waverly_newspapers/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/waverly_newspapers/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/waverly_newspapers/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/waverly_newspapers/sports/basketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/waverly_newspapers/sports/bowling/"  class="nav-link tnt-section-bowling">Bowling</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/waverly_newspapers/sports/cross_country/"  class="nav-link tnt-section-cross-country">Cross Country</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/waverly_newspapers/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/waverly_newspapers/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/waverly_newspapers/sports/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/waverly_newspapers/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/waverly_newspapers/sports/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/waverly_newspapers/sports/track_and_field/"  class="nav-link tnt-section-track-and-field">Track and Field</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/waverly_newspapers/sports/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/waverly_newspapers/sports/wartburg_college/"  class="nav-link tnt-section-wartburg-college">Wartburg College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/waverly_newspapers/sports/wrestling/"  class="nav-link tnt-section-wrestling">Wrestling</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/waverly_newspapers/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/waverly_newspapers/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=COMMUNITYNEWSPAPERGROUP&amp;publisher_url:communitynewspapergroup.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/waverly_newspapers/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/waverly_newspapers/lifestyle/games/"  class="nav-link tnt-section-games">Games</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_health/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/waverly_newspapers/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/waverly_newspapers/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/autos/"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-all-other-ads">All Other Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/waverly_newspapers/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/waverly_newspapers/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/waverly_newspapers/eedition/"  tabindex="0">
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-319-352-3334"    tabindex="0">
                    <span class="nav-label">(319) 352-3334</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-our-network"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Our Network</span>
                </a><ul id="topbar-col-one-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-independence-bulletin-journal"  href="/independence_bulletin_journal/"  tabindex="0">
                    <span class="nav-label">Independence Bulletin Journal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-oelwein-daily-register"  href="/oelwein_daily_register/"  tabindex="0">
                    <span class="nav-label">Oelwein Daily Register</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vinton-livewire"  href="/vinton_live_wire/"  tabindex="0">
                    <span class="nav-label">Vinton Livewire</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vinton-newspapers"  href="/vinton_newspapers/"  tabindex="0">
                    <span class="nav-label">Vinton Newspapers</span>
                </a></li></ul></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1312069" class="tncms-block"><div id="user-controls-1312069" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.communitynewspapergroup.com/users/signup/?referer_url=http%3A%2F%2Fwww.communitynewspapergroup.com%2Fwaverly_newspapers%2F2-hurt-in-accident-at-cedar-wapsi-63%2Farticle_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.communitynewspapergroup.com/users/login/?referer_url=http%3A%2F%2Fwww.communitynewspapergroup.com%2Fwaverly_newspapers%2F2-hurt-in-accident-at-cedar-wapsi-63%2Farticle_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.communitynewspapergroup.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1312069').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.communitynewspapergroup.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.communitynewspapergroup.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.communitynewspapergroup.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1312069').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.communitynewspapergroup.com/users/logout/" id="user-logout-form-1312069"><input type="hidden" name="referer_url" value="http://www.communitynewspapergroup.com/waverly_newspapers/2-hurt-in-accident-at-cedar-wapsi-63/article_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1312188" class="tncms-block"><div id="weather-1312188" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=50677" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">80&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="50677"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1312188 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Waverly, IA
                                
                                 <small>(50677)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 58F. Winds ESE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 58F. Winds ESE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 2, 2021 @ 6:55 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=50677"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1312177" class="tncms-block"><div id="site-logo-1312177" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/waverly_newspapers/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/custom/image/111557e2-1632-11e7-b5fe-338739c482aa.png?resize=200%2C77" 
            srcset="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/custom/image/111557e2-1632-11e7-b5fe-338739c482aa.png?resize=150%2C58 150w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/custom/image/111557e2-1632-11e7-b5fe-338739c482aa.png?resize=200%2C77 200w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/custom/image/111557e2-1632-11e7-b5fe-338739c482aa.png?resize=225%2C86 225w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/custom/image/111557e2-1632-11e7-b5fe-338739c482aa.png?resize=300%2C115 300w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/custom/image/111557e2-1632-11e7-b5fe-338739c482aa.png 400w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="320"
            height="123"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Friday, July 2, 2021
            </div></div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1312183" class="tncms-block"><div class="follow-links-1312183 pull-right">
    
    <section id="block-1312183" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/waverlynewspapers/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WavNewspapers/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.communitynewspapergroup.com",
  "sameAs" : ["https://www.facebook.com/waverlynewspapers/","https://twitter.com/WavNewspapers/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1313087" class="tncms-block"><section id="block-1313087" class="block emphasis-h3   " ><div class="block"><a href="/waverly_newspapers/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/custom/image/195982a2-1632-11e7-b021-17e28bf809d2.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="100"
                height="47"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1312060" class="tncms-block"><ul id="site-search-1312060-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1312060" aria-labelledby="site-search-button-1312060" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1312060-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1312060-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1312060" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1312060-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1312060').submit();
        return false;
    });

    $('#site-search-1312060').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1312060 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1312060 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1312060-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1851352" class="tncms-block"><section id="block-1851352" class="block emphasis-h3   " ><div id="promo-button-1851352" class="promo-button"><a href="/waverly_newspapers/subscribe"><button type="button" class="btn btn-block  ">SUBSCRIBE</button></a></div></section></div><div id="tncms-block-1851350" class="tncms-block"><section id="block-1851350" class="block emphasis-h3   " ><div id="promo-button-1851350" class="promo-button"><a href="/waverly_newspapers/eedition/"><button type="button" class="btn btn-block  ">e-EDITION</button></a></div></section></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/waverly_newspapers/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/waverly_newspapers/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/waverly_newspapers/eedition/"  tabindex="0">
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-site-forms"  href="/waverly_newspapers/site/forms/"  tabindex="0">
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscriber-services"  href="/waverly_newspapers/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscriber Services</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-font-style-color-gold-covid-19font"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label"><font style="color: gold;">COVID-19</font></span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/waverly_newspapers/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-business"  href="/waverly_newspapers/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-city-council-agenda"  href="/waverly_newspapers/city_council_agenda/"  tabindex="0">
                    <span class="nav-label">City Council Agenda</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime"  href="/waverly_newspapers/news/crime/"  tabindex="0">
                    <span class="nav-label">Crime</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/waverly_newspapers/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-baseball"  href="/waverly_newspapers/sports/baseball/"  tabindex="0">
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-basketball"  href="/waverly_newspapers/sports/basketball/"  tabindex="0">
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bowling"  href="/waverly_newspapers/sports/bowling/"  tabindex="0">
                    <span class="nav-label">Bowling</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cross-country"  href="/waverly_newspapers/sports/cross_country/"  tabindex="0">
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link   tnt-section-football"  href="/waverly_newspapers/sports/football/"  tabindex="0">
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-golf"  href="/waverly_newspapers/sports/golf/"  tabindex="0">
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link   tnt-section-soccer"  href="/waverly_newspapers/sports/soccer/"  tabindex="0">
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-softball"  href="/waverly_newspapers/sports/softball/"  tabindex="0">
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tennis"  href="/waverly_newspapers/sports/tennis/"  tabindex="0">
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link   tnt-section-track-and-field"  href="/waverly_newspapers/sports/track_and_field/"  tabindex="0">
                    <span class="nav-label">Track and Field</span>
                </a></li><li>
                <a class="nav-link   tnt-section-volleyball"  href="/waverly_newspapers/sports/volleyball/"  tabindex="0">
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wartburg-college"  href="/waverly_newspapers/sports/wartburg_college/"  tabindex="0">
                    <span class="nav-label">Wartburg College</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wrestling"  href="/waverly_newspapers/sports/wrestling/"  tabindex="0">
                    <span class="nav-label">Wrestling</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/waverly_newspapers/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obits"  href="/waverly_newspapers/obituaries/"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=COMMUNITYNEWSPAPERGROUP&amp;publisher_url:communitynewspapergroup.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/waverly_newspapers/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-games"  href="/waverly_newspapers/lifestyle/games/"  tabindex="0">
                    <span class="nav-label">Games</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health-wellness"  href="/community_health/"  tabindex="0">
                    <span class="nav-label">Health & Wellness</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photos"  href="/waverly_newspapers/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/waverly_newspapers/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-jobs"  href="/jobs"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-autos"  href="/autos/"  tabindex="0">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes"  href="/classifieds/housing/"  tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-all-other-ads"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">All Other Ads</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #002474">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.communitynewspapergroup.com%2Fwaverly_newspapers%2F2-hurt-in-accident-at-cedar-wapsi-63%2Farticle_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/waverly_newspapers/2-hurt-in-accident-at-cedar-wapsi-63/article_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"daa8e4e0-47ee-51b7-a4f1-5313b002896b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2%20hurt%20in%20accident%20at%20Cedar-Wapsi%2C%2063&url=http%3A%2F%2Fwww.communitynewspapergroup.com%2Fwaverly_newspapers%2F2-hurt-in-accident-at-cedar-wapsi-63%2Farticle_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/waverly_newspapers/2-hurt-in-accident-at-cedar-wapsi-63/article_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"daa8e4e0-47ee-51b7-a4f1-5313b002896b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.communitynewspapergroup.com/waverly_newspapers/2-hurt-in-accident-at-cedar-wapsi-63/article_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/waverly_newspapers/2-hurt-in-accident-at-cedar-wapsi-63/article_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"daa8e4e0-47ee-51b7-a4f1-5313b002896b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.communitynewspapergroup.com/tncms/asset/editorial/daa8e4e0-47ee-51b7-a4f1-5313b002896b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"daa8e4e0-47ee-51b7-a4f1-5313b002896b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNEIowa%20Publications%5D%202%20hurt%20in%20accident%20at%20Cedar-Wapsi%2C%2063&body=http%3A%2F%2Fwww.communitynewspapergroup.com%2Fwaverly_newspapers%2F2-hurt-in-accident-at-cedar-wapsi-63%2Farticle_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"daa8e4e0-47ee-51b7-a4f1-5313b002896b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1516945" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1936743" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1936743" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1936743');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-c3c19d1b-9f62-5246-b65c-68f6b67d69ab" class="modal fullscreen in modal-image image-mugshot modal-c3c19d1b-9f62-5246-b65c-68f6b67d69ab" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/c/3c/c3c19d1b-9f62-5246-b65c-68f6b67d69ab/60a2a81dccf13.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/c/3c/c3c19d1b-9f62-5246-b65c-68f6b67d69ab/60a2a81dccf13.image.jpg?resize=139%2C144"
                    sizes="100vw"
                    
                    width="139"
                    height="144"
                    alt="Black Hawk County Sheriff's Office logo"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-c3c19d1b-9f62-5246-b65c-68f6b67d69ab" data-target=".caption-inner-modal-image-c3c19d1b-9f62-5246-b65c-68f6b67d69ab">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-c3c19d1b-9f62-5246-b65c-68f6b67d69ab collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">COURTESY BHCSO</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.communitynewspapergroup.com%2Foelwein_daily_register%2Fblack-hawk-county-sheriffs-office-logo%2Fimage_c3c19d1b-9f62-5246-b65c-68f6b67d69ab.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/oelwein_daily_register/black-hawk-county-sheriffs-office-logo/image_c3c19d1b-9f62-5246-b65c-68f6b67d69ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c3c19d1b-9f62-5246-b65c-68f6b67d69ab"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Black%20Hawk%20County%20Sheriff%27s%20Office%20logo&url=http%3A%2F%2Fwww.communitynewspapergroup.com%2Foelwein_daily_register%2Fblack-hawk-county-sheriffs-office-logo%2Fimage_c3c19d1b-9f62-5246-b65c-68f6b67d69ab.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/oelwein_daily_register/black-hawk-county-sheriffs-office-logo/image_c3c19d1b-9f62-5246-b65c-68f6b67d69ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c3c19d1b-9f62-5246-b65c-68f6b67d69ab"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.communitynewspapergroup.com/oelwein_daily_register/black-hawk-county-sheriffs-office-logo/image_c3c19d1b-9f62-5246-b65c-68f6b67d69ab.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/oelwein_daily_register/black-hawk-county-sheriffs-office-logo/image_c3c19d1b-9f62-5246-b65c-68f6b67d69ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c3c19d1b-9f62-5246-b65c-68f6b67d69ab"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.communitynewspapergroup.com/tncms/asset/editorial/c3c19d1b-9f62-5246-b65c-68f6b67d69ab" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c3c19d1b-9f62-5246-b65c-68f6b67d69ab"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNEIowa%20Publications%5D%20Black%20Hawk%20County%20Sheriff%27s%20Office%20logo&body=http%3A%2F%2Fwww.communitynewspapergroup.com%2Foelwein_daily_register%2Fblack-hawk-county-sheriffs-office-logo%2Fimage_c3c19d1b-9f62-5246-b65c-68f6b67d69ab.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c3c19d1b-9f62-5246-b65c-68f6b67d69ab"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/oelwein_daily_register/black-hawk-county-sheriffs-office-logo/image_c3c19d1b-9f62-5246-b65c-68f6b67d69ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c3c19d1b-9f62-5246-b65c-68f6b67d69ab"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c3c19d1b-9f62-5246-b65c-68f6b67d69ab-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c3c19d1b-9f62-5246-b65c-68f6b67d69ab" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c3c19d1b-9f62-5246-b65c-68f6b67d69ab" class="save-list-c3c19d1b-9f62-5246-b65c-68f6b67d69ab-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c3c19d1b-9f62-5246-b65c-68f6b67d69ab" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-c3c19d1b-9f62-5246-b65c-68f6b67d69ab img { max-height: 144px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-daa8e4e0-47ee-51b7-a4f1-5313b002896b" class="asset article-default"  data-url="http://www.communitynewspapergroup.com/waverly_newspapers/2-hurt-in-accident-at-cedar-wapsi-63/article_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Two were sent to the hospital following a two-vehicle accident Friday afternoon at the intersection of U.S. Highway 63 and Cedar-Wapsi Road between Denver and Waterloo. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/c/3c/c3c19d1b-9f62-5246-b65c-68f6b67d69ab/60a2a81dccf13.image.jpg?crop=139%2C104%2C0%2C19&resize=267%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="267">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="communitynewspapergroup.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.communitynewspapergroup.com/waverly_newspapers/2-hurt-in-accident-at-cedar-wapsi-63/article_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html" />
    <style>
                .asset-paging .direction {
                    color: #ffffff;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.communitynewspapergroup.com\/tncms\/search\/mlt\/?origin=daa8e4e0-47ee-51b7-a4f1-5313b002896b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"daa8e4e0-47ee-51b7-a4f1-5313b002896b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-daa8e4e0-47ee-51b7-a4f1-5313b002896b" class="asset-paging">
                <div id="paging-prev-daa8e4e0-47ee-51b7-a4f1-5313b002896b" class="paging-link prev offset"></div>
                <div id="paging-next-daa8e4e0-47ee-51b7-a4f1-5313b002896b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            2 hurt in accident at Cedar-Wapsi, 63
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-07-02T16:22:00-05:00" class="tnt-date asset-date text-muted">
            Jul 2, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-07-02T16:22:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-02T16:22:00-05:00">
    <meta itemprop="datePublished" content="2021-07-02T16:22:00-05:00">
    <meta itemprop="dateModified" content="2021-07-02T16:22:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.communitynewspapergroup.com%2Fwaverly_newspapers%2F2-hurt-in-accident-at-cedar-wapsi-63%2Farticle_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/waverly_newspapers/2-hurt-in-accident-at-cedar-wapsi-63/article_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"daa8e4e0-47ee-51b7-a4f1-5313b002896b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2%20hurt%20in%20accident%20at%20Cedar-Wapsi%2C%2063&url=http%3A%2F%2Fwww.communitynewspapergroup.com%2Fwaverly_newspapers%2F2-hurt-in-accident-at-cedar-wapsi-63%2Farticle_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/waverly_newspapers/2-hurt-in-accident-at-cedar-wapsi-63/article_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"daa8e4e0-47ee-51b7-a4f1-5313b002896b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.communitynewspapergroup.com/waverly_newspapers/2-hurt-in-accident-at-cedar-wapsi-63/article_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/waverly_newspapers/2-hurt-in-accident-at-cedar-wapsi-63/article_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"daa8e4e0-47ee-51b7-a4f1-5313b002896b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.communitynewspapergroup.com/tncms/asset/editorial/daa8e4e0-47ee-51b7-a4f1-5313b002896b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"daa8e4e0-47ee-51b7-a4f1-5313b002896b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNEIowa%20Publications%5D%202%20hurt%20in%20accident%20at%20Cedar-Wapsi%2C%2063&body=http%3A%2F%2Fwww.communitynewspapergroup.com%2Fwaverly_newspapers%2F2-hurt-in-accident-at-cedar-wapsi-63%2Farticle_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"daa8e4e0-47ee-51b7-a4f1-5313b002896b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-c3c19d1b-9f62-5246-b65c-68f6b67d69ab" data-toggle="modal" data-instance="#gallery-items-daa8e4e0-47ee-51b7-a4f1-5313b002896b-photo-modal" data-target="#photo-carousel-daa8e4e0-47ee-51b7-a4f1-5313b002896b">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="139">
            <meta itemprop="height" content="144">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/c/3c/c3c19d1b-9f62-5246-b65c-68f6b67d69ab/60a2a81dccf13.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/c/3c/c3c19d1b-9f62-5246-b65c-68f6b67d69ab/60a2a81dccf13.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Black Hawk County Sheriff's Office logo"
                            class="img-responsive lazyload full default"
                            width="139"
                            height="144"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/c/3c/c3c19d1b-9f62-5246-b65c-68f6b67d69ab/60a2a81dccf13.image.jpg?resize=139%2C144" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">COURTESY BHCSO</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="daa8e4e0-47ee-51b7-a4f1-5313b002896b" data-smart-adunit="/4073248/waverlynewspapers/waverly_newspapers">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.communitynewspapergroup.com%2Fwaverly_newspapers%2F2-hurt-in-accident-at-cedar-wapsi-63%2Farticle_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/waverly_newspapers/2-hurt-in-accident-at-cedar-wapsi-63/article_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"daa8e4e0-47ee-51b7-a4f1-5313b002896b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2%20hurt%20in%20accident%20at%20Cedar-Wapsi%2C%2063&url=http%3A%2F%2Fwww.communitynewspapergroup.com%2Fwaverly_newspapers%2F2-hurt-in-accident-at-cedar-wapsi-63%2Farticle_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/waverly_newspapers/2-hurt-in-accident-at-cedar-wapsi-63/article_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"daa8e4e0-47ee-51b7-a4f1-5313b002896b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.communitynewspapergroup.com/waverly_newspapers/2-hurt-in-accident-at-cedar-wapsi-63/article_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/waverly_newspapers/2-hurt-in-accident-at-cedar-wapsi-63/article_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"daa8e4e0-47ee-51b7-a4f1-5313b002896b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.communitynewspapergroup.com/tncms/asset/editorial/daa8e4e0-47ee-51b7-a4f1-5313b002896b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"daa8e4e0-47ee-51b7-a4f1-5313b002896b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNEIowa%20Publications%5D%202%20hurt%20in%20accident%20at%20Cedar-Wapsi%2C%2063&body=http%3A%2F%2Fwww.communitynewspapergroup.com%2Fwaverly_newspapers%2F2-hurt-in-accident-at-cedar-wapsi-63%2Farticle_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"daa8e4e0-47ee-51b7-a4f1-5313b002896b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/waverly_newspapers/2-hurt-in-accident-at-cedar-wapsi-63/article_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"daa8e4e0-47ee-51b7-a4f1-5313b002896b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-daa8e4e0-47ee-51b7-a4f1-5313b002896b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="daa8e4e0-47ee-51b7-a4f1-5313b002896b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="daa8e4e0-47ee-51b7-a4f1-5313b002896b" class="save-list-daa8e4e0-47ee-51b7-a4f1-5313b002896b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="daa8e4e0-47ee-51b7-a4f1-5313b002896b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Two were sent to the hospital following a two-vehicle accident Friday afternoon at the intersection of U.S. Highway 63 and Cedar-Wapsi Road between Denver and Waterloo.</p></div><div class="subscriber-preview"><p>According to the Black Hawk County Sheriff's Office, at about 2:12 p.m., Ronald Garceau, 85, of Oelwein, was driving westbound in a 2005 Toyota Scion on Cedar-Wapsi. He was attempting to cross the southbound lanes of Highway 63 when he went into the path of a 2003 Chevrolet Silverado, driven by Flete Gray, 69, of Maplewood, Minnesota.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>After the collision, the Scion spun several times, and the truck veered southeast through the median, causing it to flip and come to rest on its top in the northbound lanes.</p></div><div class="subscriber-only"><p>Garceau and a passenger in the Silverado, Patricia Hartman-Gray, 64, of Maplewood, were taken to UnityPoint Health-Allen Memorial Hospital by Denver Ambulance with non-life-threatening injuries. Garceau was cited for failure to yield the right of way at the intersection. The Iowa State Patrol also was on scene.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.communitynewspapergroup.com%2Fwaverly_newspapers%2F2-hurt-in-accident-at-cedar-wapsi-63%2Farticle_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/waverly_newspapers/2-hurt-in-accident-at-cedar-wapsi-63/article_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"daa8e4e0-47ee-51b7-a4f1-5313b002896b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2%20hurt%20in%20accident%20at%20Cedar-Wapsi%2C%2063&url=http%3A%2F%2Fwww.communitynewspapergroup.com%2Fwaverly_newspapers%2F2-hurt-in-accident-at-cedar-wapsi-63%2Farticle_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/waverly_newspapers/2-hurt-in-accident-at-cedar-wapsi-63/article_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"daa8e4e0-47ee-51b7-a4f1-5313b002896b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.communitynewspapergroup.com/waverly_newspapers/2-hurt-in-accident-at-cedar-wapsi-63/article_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/waverly_newspapers/2-hurt-in-accident-at-cedar-wapsi-63/article_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"daa8e4e0-47ee-51b7-a4f1-5313b002896b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.communitynewspapergroup.com/tncms/asset/editorial/daa8e4e0-47ee-51b7-a4f1-5313b002896b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"daa8e4e0-47ee-51b7-a4f1-5313b002896b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNEIowa%20Publications%5D%202%20hurt%20in%20accident%20at%20Cedar-Wapsi%2C%2063&body=http%3A%2F%2Fwww.communitynewspapergroup.com%2Fwaverly_newspapers%2F2-hurt-in-accident-at-cedar-wapsi-63%2Farticle_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"daa8e4e0-47ee-51b7-a4f1-5313b002896b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/waverly_newspapers/2-hurt-in-accident-at-cedar-wapsi-63/article_daa8e4e0-47ee-51b7-a4f1-5313b002896b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"daa8e4e0-47ee-51b7-a4f1-5313b002896b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-daa8e4e0-47ee-51b7-a4f1-5313b002896b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="daa8e4e0-47ee-51b7-a4f1-5313b002896b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="daa8e4e0-47ee-51b7-a4f1-5313b002896b" class="save-list-daa8e4e0-47ee-51b7-a4f1-5313b002896b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="daa8e4e0-47ee-51b7-a4f1-5313b002896b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-target=".modal-c3c19d1b-9f62-5246-b65c-68f6b67d69ab">
                                                        <span class="expand"><span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="139">
            <meta itemprop="height" content="144">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/c/3c/c3c19d1b-9f62-5246-b65c-68f6b67d69ab/60a2a81dccf13.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/c/3c/c3c19d1b-9f62-5246-b65c-68f6b67d69ab/60a2a81dccf13.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Black Hawk County Sheriff's Office logo"
                            class="img-responsive lazyload full default"
                            width="139"
                            height="144"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/c/3c/c3c19d1b-9f62-5246-b65c-68f6b67d69ab/60a2a81dccf13.image.jpg?resize=139%2C144" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">COURTESY BHCSO</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942035" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1936733" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1936733" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1936733');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1936732" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1936732" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1936732');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1312325" class="tncms-block"></div><div id="tncms-block-1312300" class="tncms-block"><section id="block-1312300" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1312300 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/waverly_newspapers/eedition">
                
                Latest e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-9fbe1e83-cf2a-5845-94c9-de5d9e41c7cf" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-9fbe1e83-cf2a-5845-94c9-de5d9e41c7cf media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/waverly_democrat/waverly-democrat/edition_9fbe1e83-cf2a-5845-94c9-de5d9e41c7cf.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Waverly Democrat"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="614"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/eedition/4/fe/4fe1c2f3-3bde-5907-8a32-874f9177a772/60dcfc2590435.preview-300.jpg?resize=150%2C307 150w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/eedition/4/fe/4fe1c2f3-3bde-5907-8a32-874f9177a772/60dcfc2590435.preview-300.jpg?resize=200%2C409 200w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/eedition/4/fe/4fe1c2f3-3bde-5907-8a32-874f9177a772/60dcfc2590435.preview-300.jpg?resize=225%2C461 225w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/eedition/4/fe/4fe1c2f3-3bde-5907-8a32-874f9177a772/60dcfc2590435.preview-300.jpg?resize=300%2C614 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/waverly_democrat/waverly-democrat/edition_9fbe1e83-cf2a-5845-94c9-de5d9e41c7cf.html" class="tnt-asset-link">
        

        
            Waverly Democrat</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    <span class="clearfix"></span></section></div><div id="tncms-block-1312340" class="tncms-block tnt-has-block-bg"><section id="block-1312340" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1312340 ">
        <div class="block-title-inner">
            <h3>
                
                Newsletters
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1312340"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1312340" type="checkbox" name="list_id[]" value="2a864306-6ab9-11ea-a580-639c0fa83c26" data-name="Coronavirus Updates" title="Coronavirus Updates" >
                                    <h4 class="mailinglist-title">Coronavirus Updates</h4>
                                    
                                        <p><span>Get the latest local and national news.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1312340" type="checkbox" name="list_id[]" value="c7774694-bbce-11e6-ae25-0f8ec9925e26" data-name="Breaking News: Waverly Newspapers" title="Breaking News: Waverly Newspapers" >
                                    <h4 class="mailinglist-title">Breaking News: Waverly Newspapers</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1312340" type="checkbox" name="list_id[]" value="44bd4f94-bbd0-11e6-b479-abf24a41da3b" data-name="Daily Headlines: Waverly Newspapers" title="Daily Headlines: Waverly Newspapers" >
                                    <h4 class="mailinglist-title">Daily Headlines: Waverly Newspapers</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1312340" type="checkbox" name="list_id[]" value="499695f8-b261-11ea-a660-b722e817886a" data-name="Latest Videos: Waverly Newspapers" title="Latest Videos: Waverly Newspapers" >
                                    <h4 class="mailinglist-title">Latest Videos: Waverly Newspapers</h4>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1312340" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.communitynewspapergroup.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1936734" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1936734" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1936734');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1920485" class="tncms-block"><div class="tnt-has-block-bg"><div class="block-title">
<div class="block-title-inner">
<h3>Trending Recipes</h3>
</div></div><!-- CMG (Id #10221); Right Rail TRX -->
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10221&amp;v=1&amp;q=3&amp;i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-M3KGPRN');</script></div></div><div id="tncms-block-1312310" class="tncms-block tnt-has-block-bg"><section id="block-1312310" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/waverly_newspapers/weather" class="">Full Forecast</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1312310 ">
        <div class="block-title-inner">
            <h3>
                
                Weather
                
            </h3>
        </div>
    </div></div><div id="weather-1312310" class="weather-now-container">
        <div class="row">
            <div class="col-lg-5 col-md-6 col-sm-5 col-xs-6 weather-right-now-container">
                <div class="weather-right-now">
                    <div class="weather-right-now-icon pull-left">
                        <span class="fas tnt-wi-day-sunny"></span>
                    </div>
                    <div class="pull-left">
                        <h5 class="weather-right-now-head">Right Now</h5>
                        <div class="weather-right-now-temp">80&deg;</div>
                        <div class="weather-right-now-condition">Sunny</div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <div class="weather-right-now-details">
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>Humidity:</span> 40%</li>
                            <li><span>Cloud Coverage:</span>2%</li>
                            <li><span>Wind:</span> <span class="weather-index-wind-icon fas tnt-wi-wind-north-east"></span> 7 mph</li>
                            <li><span>UV Index:</span> 0 Low</li>
                            <li><span>Sunrise:</span> <span class="text-uppercase">05:36:05 AM</span></li>
                            <li><span>Sunset:</span> <span class="text-uppercase">08:51:50 PM</span></li>
                        </ul>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="weather-right-now-extended col-lg-7 col-md-6 col-sm-7 col-xs-6">
                <h3>Today</h3>
                <p>Clear skies. Low 58F. Winds ESE at 5 to 10 mph.</p>
                <h3>Tonight</h3>
                <p>Clear skies. Low 58F. Winds ESE at 5 to 10 mph.</p>
                <h3>Tomorrow</h3>
                <p>Sunny along with a few clouds. High 91F. Winds SSW at 5 to 10 mph.</p>
            </div>
        </div>
    </div></section><script>
        $(document).ready(function() {
            // Adjust for super small regions
            var thisBlock = "#weather-1312310 ";
            var containerWidth = $(thisBlock).width();
            var weatherContainer = $("#weather-1312310 .weather-right-now-container");
            var weatherExtended = $("#weather-1312310 .weather-right-now-extended");
            if(containerWidth < 112){
                $(weatherContainer).removeClass("col-md-6 col-lg-5").addClass("col-lg-12 col-lg-12").css("border-right","none");
                $(weatherExtended).removeClass("col-lg-7 col-md-6").addClass("col-lg-12 col-md-12");
            }else if(containerWidth < 166){
                $(weatherContainer).removeClass("col-md-6 col-lg-5").addClass("col-lg-12 col-md-12").css("border-right","none");
                $(weatherExtended).removeClass("col-lg-7 col-md-6").addClass("col-lg-12 col-md-12");
            };
        });
    </script></div><div id="tncms-block-1936735" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1936735" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1936735');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1942260" class="tncms-block"><div class="tnt-has-block-bg"><iframe src="https://communityhealthcontent.com/trending-health/10005.html" width="320px" height="750px" frameborder="0"></iframe></div></div><div id="tncms-block-1869781" class="tncms-block tnt-has-block-bg"><section id="block-1869781" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1869781 ">
        <div class="block-title-inner">
            <h3>
                
                Upcoming Events
                
            </h3>
        </div>
    </div></div><div id="evvnt-calendar-1869781"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1869781();"></script></section></div><div id="tncms-block-1331354" class="tncms-block"><div class="tnt-has-block-bg"><div class="block-title"><div class="block-title-inner"><h3>Facebook</h3></div></div><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fwaverlynewspapers%2F&amp;tabs=timeline%2C%20events&amp;width=320&amp;height=500&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=false&amp;appId" width="320" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></div><div id="tncms-block-1523331" class="tncms-block"><div class="tnt-has-block-bg"><style>
#rmFJTitle {
    display: none !important;
}
.RmFJCuts.rmFJBottomLine {
    display: none !important;
}
#rmFJData {
    width: 350px;
}
dd {
padding-left: 0px !important;
padding-right: 0px !important;
}
dt {
padding-left: 0px !important;
padding-right: 0px !important;
}
#rmFJWidget {
    height: 250px !important;
    padding-top: 10px !important;
}
.rmFJBackground {
    padding: 0 0 !important;
}
#RmFJScrollbar {
    margin-top: 0px !important;
    height: 250px !important;
}
div#RmFJScrollbar {
    display: none !important;
}
.rmFJItem {
    border-width: 0px !important;
}

</style><div class="block-title">
<div class="block-title-inner">
<h3>Featured Jobs</h3>
</div>
</div>
<script id="rm_Source" type="text/javascript" src="http://jobs.thejobnetwork.com/Widgets/js/FeaturedJob/TJN.js"></script><script type="text/javascript">var rm_FeaturedJobWidgetId = 5798;</script></div></div><div id="tncms-block-1936736" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1936736" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1936736');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1312001" class="tncms-block"><section id="block-1312001" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1312001 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/marketplace">
                
                Featured Businesses
                
                    </a>
                
            </h3>
        </div>
    </div></div>

    <div id="business-grid-1312001" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-d644f9ee-8864-5975-8eee-255daebe18e9" class="clearfix card business power " data-bizid="d644f9ee-8864-5975-8eee-255daebe18e9">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/serbro/business_4000069998.html" class="tnt-asset-link">
        

        
            serbro</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1311%20Grant%20Ave%2BHazleton%2BIA%2B50641">
                                        1311 Grant Ave, Hazleton, IA 50641
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:319-481-8737">
                                    
                                    319-481-8737
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="serbro's website" href="http://serbro.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-46f3c07f-7671-5c5c-97f3-0dbe0db232ce" class="clearfix card business power  has-image" data-bizid="46f3c07f-7671-5c5c-97f3-0dbe0db232ce">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-46f3c07f-7671-5c5c-97f3-0dbe0db232ce media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/marketplace/business_professional_services/miscellaneous_business_professional_services/goodwill/business_1138168303.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Goodwill - Image 1"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/f/f0/ff09f26a-f651-5cc9-852c-18db93a5f65f/5589bb67f0372.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/f/f0/ff09f26a-f651-5cc9-852c-18db93a5f65f/5589bb67f0372.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/f/f0/ff09f26a-f651-5cc9-852c-18db93a5f65f/5589bb67f0372.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/f/f0/ff09f26a-f651-5cc9-852c-18db93a5f65f/5589bb67f0372.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/f/f0/ff09f26a-f651-5cc9-852c-18db93a5f65f/5589bb67f0372.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/f/f0/ff09f26a-f651-5cc9-852c-18db93a5f65f/5589bb67f0372.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/f/f0/ff09f26a-f651-5cc9-852c-18db93a5f65f/5589bb67f0372.image.jpg?resize=600%2C450 640w" />
                </a>
                
            </div>
            
        </figure></div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/miscellaneous_business_professional_services/goodwill/business_1138168303.html" class="tnt-asset-link">
        

        
            Goodwill</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//13%20S%20Frederick%20Ave%2BOelwein%2BIA%2B50662">
                                        13 S Frederick Ave, Oelwein, IA 50662
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:319-283-3012">
                                    
                                    319-283-3012
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Goodwill's website" href="http://www.goodwill.org" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-e6206f4a-cde7-5a97-8537-39e9729003e7" class="clearfix card business power  has-image" data-bizid="e6206f4a-cde7-5a97-8537-39e9729003e7">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/automotive/auto_dealers/cars_trucks_vans/dan-deery-chrysler-dodge-ram-jeep/business_1129651467.html" >
                    <div class="media-preview-e6206f4a-cde7-5a97-8537-39e9729003e7 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dan Deery Chrysler Dodge Ram Jeep"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/business/e/62/e6206f4a-cde7-5a97-8537-39e9729003e7/5407767043484.preview-300.png?resize=150%2C75 150w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/business/e/62/e6206f4a-cde7-5a97-8537-39e9729003e7/5407767043484.preview-300.png?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/business/e/62/e6206f4a-cde7-5a97-8537-39e9729003e7/5407767043484.preview-300.png?resize=225%2C113 225w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/business/e/62/e6206f4a-cde7-5a97-8537-39e9729003e7/5407767043484.preview-300.png?resize=300%2C150 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/automotive/auto_dealers/cars_trucks_vans/dan-deery-chrysler-dodge-ram-jeep/business_1129651467.html" class="tnt-asset-link">
        

        
            Dan Deery Chrysler Dodge Ram Jeep</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//3900%20Alexandra%20Dr%2BWaterloo%2BIA%2B50702">
                                        3900 Alexandra Dr, Waterloo, IA 50702
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:319-233-5000">
                                    
                                    319-233-5000
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/141993605846412" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com//Jeep" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li><li class="social-share-link"><a href="https://www.youtube.com/user/thejeepchannel" title="Youtube" target="_blank" rel="noopener" class="yt">
                    
                        <i class="fab tnt-youtube"></i>
                    
                </a></li><li class="social-share-link"><a href="https://www.linkedin.com//company/all-things-jeep" title="LinkedIn" target="_blank" rel="noopener" class="in">
                    
                        <i class="fab tnt-linkedin-in"></i>
                    
                </a></li><li class="social-share-link"><a href="https://www.foursquare.com/v//v/genesee-valley-chrysler-dodge-jeep-avon-ny/4db2d89efa8c350240be6710" title="Foursquare" target="_blank" rel="noopener" class="fs">
                    
                        <i class="fab tnt-foursquare"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Dan Deery Chrysler Dodge Ram Jeep's website" href="http://DANDEERY.COM|DANDEERYMOTORS.COM" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-f07f7696-955e-5a23-9ddc-86591c9795c3" class="clearfix card business power  has-image" data-bizid="f07f7696-955e-5a23-9ddc-86591c9795c3">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-f07f7696-955e-5a23-9ddc-86591c9795c3 media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/marketplace/construction/tools_hardware/ace-hardware/business_4000069992.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ace Hardware - Image 1"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="383"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/b/a7/ba705660-d4df-5c99-b983-274700f6aad7/5589bb672c9d0.image.jpg?resize=150%2C96 150w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/b/a7/ba705660-d4df-5c99-b983-274700f6aad7/5589bb672c9d0.image.jpg?resize=200%2C128 200w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/b/a7/ba705660-d4df-5c99-b983-274700f6aad7/5589bb672c9d0.image.jpg?resize=225%2C144 225w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/b/a7/ba705660-d4df-5c99-b983-274700f6aad7/5589bb672c9d0.image.jpg?resize=300%2C192 300w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/b/a7/ba705660-d4df-5c99-b983-274700f6aad7/5589bb672c9d0.image.jpg?resize=400%2C255 400w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/b/a7/ba705660-d4df-5c99-b983-274700f6aad7/5589bb672c9d0.image.jpg?resize=540%2C345 540w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/b/a7/ba705660-d4df-5c99-b983-274700f6aad7/5589bb672c9d0.image.jpg?resize=600%2C383 640w" />
                </a>
                
            </div>
            
        </figure></div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/construction/tools_hardware/ace-hardware/business_4000069992.html" class="tnt-asset-link">
        

        
            Ace Hardware</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//20%20N%20Frederick%20Ave%2BOelwein%2BIA%2B50662">
                                        20 N Frederick Ave, Oelwein, IA 50662
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:319-283-3826">
                                    
                                    319-283-3826
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Ace Hardware's website" href="http://www.acehardware.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-b4a2afea-75f6-5c9b-a314-c41255da0c74" class="clearfix card business power  has-image" data-bizid="b4a2afea-75f6-5c9b-a314-c41255da0c74">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-b4a2afea-75f6-5c9b-a314-c41255da0c74 media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/marketplace/health_medical/speech_hearing_specialists/beltone/business_4000070007.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Beltone - Image 1"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="189"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/3/8e/38e36c85-ba99-59b9-9764-983fca0712da/5589bb6916fc9.image.jpg?resize=150%2C47 150w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/3/8e/38e36c85-ba99-59b9-9764-983fca0712da/5589bb6916fc9.image.jpg?resize=200%2C63 200w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/3/8e/38e36c85-ba99-59b9-9764-983fca0712da/5589bb6916fc9.image.jpg?resize=225%2C71 225w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/3/8e/38e36c85-ba99-59b9-9764-983fca0712da/5589bb6916fc9.image.jpg?resize=300%2C95 300w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/3/8e/38e36c85-ba99-59b9-9764-983fca0712da/5589bb6916fc9.image.jpg?resize=400%2C126 400w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/3/8e/38e36c85-ba99-59b9-9764-983fca0712da/5589bb6916fc9.image.jpg?resize=540%2C170 540w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/3/8e/38e36c85-ba99-59b9-9764-983fca0712da/5589bb6916fc9.image.jpg?resize=600%2C189 640w" />
                </a>
                
            </div>
            
        </figure></div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/speech_hearing_specialists/beltone/business_4000070007.html" class="tnt-asset-link">
        

        
            Beltone</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//5%20S%20Frederick%20Ave%2BOelwein%2BIA%2B50662">
                                        5 S Frederick Ave, Oelwein, IA 50662
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:319-999-1391">
                                    
                                    319-999-1391
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Beltone's website" href="http://www.beltoneofiowa.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-7ac0de5f-51b6-5b55-bcaa-bfc841128729" class="clearfix card business power  has-image" data-bizid="7ac0de5f-51b6-5b55-bcaa-bfc841128729">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-7ac0de5f-51b6-5b55-bcaa-bfc841128729 media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/marketplace/health_medical/social_services/adult_geriatric/traditions-of-west-union/business_1111127839.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Traditions of West Union - Image 1"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/2/e2/2e26533f-8fcd-57c3-85e8-a392508a424d/5589bb688a436.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/2/e2/2e26533f-8fcd-57c3-85e8-a392508a424d/5589bb688a436.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/2/e2/2e26533f-8fcd-57c3-85e8-a392508a424d/5589bb688a436.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/2/e2/2e26533f-8fcd-57c3-85e8-a392508a424d/5589bb688a436.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/2/e2/2e26533f-8fcd-57c3-85e8-a392508a424d/5589bb688a436.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/2/e2/2e26533f-8fcd-57c3-85e8-a392508a424d/5589bb688a436.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/2/e2/2e26533f-8fcd-57c3-85e8-a392508a424d/5589bb688a436.image.jpg?resize=600%2C450 640w" />
                </a>
                
            </div>
            
        </figure></div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/social_services/adult_geriatric/traditions-of-west-union/business_1111127839.html" class="tnt-asset-link">
        

        
            Traditions of West Union</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//609%20Highway%20150%20N%2BWest%20Union%2BIA%2B52175">
                                        609 Highway 150 N, West Union, IA 52175
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:319-422-9200">
                                    
                                    319-422-9200
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Traditions of West Union's website" href="http://www.traditionswestunion.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-9c2a4523-abff-59cf-b355-e54d2d7a0c76" class="clearfix card business power  has-image" data-bizid="9c2a4523-abff-59cf-b355-e54d2d7a0c76">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-9c2a4523-abff-59cf-b355-e54d2d7a0c76 media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/marketplace/health_medical/rehabilitation_center/mercy-hospital/business_1147837276.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mercy Hospital - Image 1"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/e/6e/e6ee154d-a7b8-5554-8c95-6d527e3331ac/5589bb6782f32.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/e/6e/e6ee154d-a7b8-5554-8c95-6d527e3331ac/5589bb6782f32.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/e/6e/e6ee154d-a7b8-5554-8c95-6d527e3331ac/5589bb6782f32.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/e/6e/e6ee154d-a7b8-5554-8c95-6d527e3331ac/5589bb6782f32.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/e/6e/e6ee154d-a7b8-5554-8c95-6d527e3331ac/5589bb6782f32.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/e/6e/e6ee154d-a7b8-5554-8c95-6d527e3331ac/5589bb6782f32.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/e/6e/e6ee154d-a7b8-5554-8c95-6d527e3331ac/5589bb6782f32.image.jpg?resize=600%2C450 640w" />
                </a>
                
            </div>
            
        </figure></div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/rehabilitation_center/mercy-hospital/business_1147837276.html" class="tnt-asset-link">
        

        
            Mercy Hospital</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//201%208Th%20Ave%20SE%2BOelwein%2BIA%2B50662">
                                        201 8Th Ave SE, Oelwein, IA 50662
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:319-283-6000">
                                    
                                    319-283-6000
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/https://www.facebook.com/pages/Mercy-Hospital/106007182771825" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-f9367f21-8fda-57a6-897f-ec1be14db9b2" class="clearfix card business power  has-image" data-bizid="f9367f21-8fda-57a6-897f-ec1be14db9b2">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/advertising/miscellaneous/independence-light-power-telecommunications/business_4000095478.html" >
                    <div class="media-preview-f9367f21-8fda-57a6-897f-ec1be14db9b2 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Independence Light &amp; Power, Telecommunications"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="133"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/business/f/93/f9367f21-8fda-57a6-897f-ec1be14db9b2/594a888254f71.preview-300.jpg?resize=150%2C67 150w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/business/f/93/f9367f21-8fda-57a6-897f-ec1be14db9b2/594a888254f71.preview-300.jpg?resize=200%2C89 200w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/business/f/93/f9367f21-8fda-57a6-897f-ec1be14db9b2/594a888254f71.preview-300.jpg?resize=225%2C100 225w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/business/f/93/f9367f21-8fda-57a6-897f-ec1be14db9b2/594a888254f71.preview-300.jpg?resize=300%2C133 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/advertising/miscellaneous/independence-light-power-telecommunications/business_4000095478.html" class="tnt-asset-link">
        

        
            Independence Light & Power, Telecommunications</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//700%207th%20Ave.%20NE%2BIndependence%2BIA%2B50644">
                                        700 7th Ave. NE, Independence, IA 50644
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:319-332-0100">
                                    
                                    319-332-0100
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/Independence Light & Power, Telcommunications" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Independence Light &amp; Power, Telecommunications's website" href="http://www.indytel.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-8fc56449-a76d-58e3-9c1b-1aecc4c16856" class="clearfix card business power  has-image" data-bizid="8fc56449-a76d-58e3-9c1b-1aecc4c16856">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-8fc56449-a76d-58e3-9c1b-1aecc4c16856 media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/marketplace/agriculture/landscaping_garden_services/miscellaneous/scheel-s-professional-lawncare/business_4000070002.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Scheel's Professional Lawncare - Image 1"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/d/00/d008c55c-8a21-5961-9931-dc04aafa643f/558aa82cd3ebb.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/d/00/d008c55c-8a21-5961-9931-dc04aafa643f/558aa82cd3ebb.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/d/00/d008c55c-8a21-5961-9931-dc04aafa643f/558aa82cd3ebb.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/d/00/d008c55c-8a21-5961-9931-dc04aafa643f/558aa82cd3ebb.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/d/00/d008c55c-8a21-5961-9931-dc04aafa643f/558aa82cd3ebb.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/d/00/d008c55c-8a21-5961-9931-dc04aafa643f/558aa82cd3ebb.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/d/00/d008c55c-8a21-5961-9931-dc04aafa643f/558aa82cd3ebb.image.jpg?resize=600%2C450 640w" />
                </a>
                
            </div>
            
        </figure></div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/agriculture/landscaping_garden_services/miscellaneous/scheel-s-professional-lawncare/business_4000070002.html" class="tnt-asset-link">
        

        
            Scheel's Professional Lawncare</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//22514%2040th%20Street%2BFairbank%2BIA%2B50629">
                                        22514 40th Street, Fairbank, IA 50629
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:319-920-8206">
                                    
                                    319-920-8206
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Scheel's Professional Lawncare's website" href="http://www.scheelsprolawn.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    <span class="clearfix"></span></section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 10 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1312001 = $('#block-1312001 .owl-carousel');

                card_carousel_1312001.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_1312001);
                    });
                

                card_carousel_1312001.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1312001 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1312001.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1312001);
                });

                // bind next click
                $('#block-1312001 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1312001.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1312001);
                });

                // bind dragged
                card_carousel_1312001.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_1312001);
                });

                // bind translated
                card_carousel_1312001.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1312001);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1312028" class="tncms-block"><section id="block-1312028" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1312028 ">
        <div class="block-title-inner">
            <h3>
                
                Classifieds
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
    
    
        
        
        <article id="card-product-52ffba23-f9a2-50d8-8df5-0f2fb3fa4821" class="clearfix card  product " data-track-object='{"title":"FOR SALE: Purebred Mini Australian Shepherd puppies. All males.","url":"/classifieds/sale/pet/for-sale-purebred-mini-australian-shepherd-puppies-all-males/ad_52ffba23-f9a2-50d8-8df5-0f2fb3fa4821.html","uuid":"52ffba23-f9a2-50d8-8df5-0f2fb3fa4821","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/52ffba23-f9a2-50d8-8df5-0f2fb3fa4821">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/sale/pet/for-sale-purebred-mini-australian-shepherd-puppies-all-males/ad_52ffba23-f9a2-50d8-8df5-0f2fb3fa4821.html" class="tnt-asset-link">
        

        
            FOR SALE: Purebred Mini Australian Shepherd puppies. All males.</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2021-07-02T00:00:00-05:00" class="tnt-date asset-date text-muted">19 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
    
        
        
        <article id="card-product-6daca038-763f-54d8-b0e4-d6de66d8bb70" class="clearfix card  product " data-track-object='{"title":"Brand new 2 bedroom house, 2 bath, 2 stall garage","url":"/classifieds/housing/rent/home/brand-new-2-bedroom-house-2-bath-2-stall-garage/ad_6daca038-763f-54d8-b0e4-d6de66d8bb70.html","uuid":"6daca038-763f-54d8-b0e4-d6de66d8bb70","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/6daca038-763f-54d8-b0e4-d6de66d8bb70">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/home/brand-new-2-bedroom-house-2-bath-2-stall-garage/ad_6daca038-763f-54d8-b0e4-d6de66d8bb70.html" class="tnt-asset-link">
        

        
            Brand new 2 bedroom house, 2 bath, 2 stall garage</a></h4>
                    </div>
                    
                        <div class="card-headline">
                            <h2 class="text-primary"><span class="asset-price">$1,200</span>
        </h2>
                        </div>
                    

                    
                        
                        
                            <div class="details small">
                                <ul class="list-unstyled">
                                    <li>Bedrooms: <strong>2</strong></li>
                                </ul>
                            </div>
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2021-07-02T00:00:00-05:00" class="tnt-date asset-date text-muted">19 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
    
        
        
        <article id="card-product-629d439d-d9d3-55fc-a26e-e495275a7696" class="clearfix card  product " data-track-object='{"title":"House for rent","url":"/classifieds/other/house-for-rent/ad_629d439d-d9d3-55fc-a26e-e495275a7696.html","uuid":"629d439d-d9d3-55fc-a26e-e495275a7696","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/629d439d-d9d3-55fc-a26e-e495275a7696">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/other/house-for-rent/ad_629d439d-d9d3-55fc-a26e-e495275a7696.html" class="tnt-asset-link">
        

        
            House for rent</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2021-07-02T00:00:00-05:00" class="tnt-date asset-date text-muted">19 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
    
    </div>
    <span class="clearfix"></span></section></div><div id="tncms-block-1312331" class="tncms-block tnt-has-block-bg"><section id="block-1312331" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1312331 ">
        <div class="block-title-inner">
            <h3>
                
                Trending
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/waverly_newspapers/a-big-day-of-firsts-a-badge-an-engagement-ring-and-history/article_9ee505bc-09f9-5eac-a3bc-657a9c6a0858.html" class="tnt-asset-link">
        

        
            A BIG DAY OF FIRSTS: A badge, an engagement ring and history</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/waverly_newspapers/2-injured-in-crash-at-cedar-wapsi-hwy-63/article_67e21422-346f-5038-af9b-29a4f7b5636c.html" class="tnt-asset-link">
        

        
            2 injured in crash at Cedar-Wapsi, Hwy 63</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/waverly_newspapers/coltin-carolus-memorial-park-takes-shape/article_14bffabb-56cf-593a-b0ea-21548c15751b.html" class="tnt-asset-link">
        

        
            Coltin Carolus Memorial Park takes shape</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/waverly_newspapers/a-new-baby-brings-joy-to-love-and-lace-space-staff/article_bf42445f-984e-50de-b50c-5a975403a8c3.html" class="tnt-asset-link">
        

        
            A new baby brings joy to Love and Lace space, staff</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/waverly_newspapers/50-waverly-jobs-affected-as-cuna-mutual-partners-with-boston-company/article_f3482f19-e71b-5731-8e2b-8e96563aa13e.html" class="tnt-asset-link">
        

        
            50 Waverly jobs affected as CUNA Mutual partners with Boston company</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1936737" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1936737" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1936737');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1936742" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1936742" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1936742');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1352187" class="tncms-block"><style>
@import url('https://fonts.googleapis.com/css?family=Lato:400,700,900&display=swap');

#logo {
    margin-bottom: 20px;
    padding-bottom: 20px;
    border-bottom: 1px solid rgba(255, 255, 255, 0.2);
 }
#footer {
    width: 100%;
    margin: auto;
    font-family: lato;
    font-size: 14px;
}
#footer ul {
	list-style-type: none;
}
@media all and (min-width: 950px) {
#footer {
    width: 1100px;
    margin: auto;
} 
.footerFloat {
    float: left;
}
#wrapper {
    width: 100%;
    padding-top: 20px;
    overflow:hidden;
} 
.state-title {
    font-size: 13px;
    letter-spacing: 1px;
    font-weight: bold;
    text-transform: uppercase;
    font-family: lato;
}
</style><div id="wrapper">
<div id="logo"><center><img src="https://communitymediagroup.com/app/images/cmg-footer-logo.png"></center></div>
<div id="footer">
<div class="footerFloat">
        <ul><li><span class="state-title">Illinois</span></li>
        	<li><a href="http://fordcountyrecord.com" target="_blank">Ford County Record</a></li>
        	<li><a href="http://www.journalpilot.com/" target="_blank">Hancock Journal-Pilot</a></li>
        	<li><a href="http://www.newsbug.info/hoopeston_chronicle/" target="_blank">Hoopeston Chronicle</a></li>
        	<li><a href="http://the-independent-news.com" target="_blank">The Independent News</a></li>
        	<li><a href="http://www.newsbug.info/iroquois_countys_times-republic/" target="_blank">Iroquois Times-Republic</a></li>
        	<li><a href="http://journal-republican.com">Journal-Republican</a></li>
        	<li><a href="http://news-gazette.com/" tagert="_blank">The News-Gazette</a></li>
        	<li><a href="http://rantoulpress.com" target="_blank">Rantoul Press</a></li>
        </ul></div>

<div class="footerFloat">
        <ul><li><span class="state-title">Indiana</span></li>
        	<li><a href="http://www.newsbug.info/wcinews/" target="_blank">Fountain Co. Neighbor</a></li>
        	<li><a href="http://www.hartfordcitynewstimes.com/" target="_blank">Hartford City News-Times</a></li>
        	<li><a href="http://www.newsbug.info/monticello_herald_journal/" target="_blank">Herald Journal</a></li>
        	<li><a href="http://www.newsbug.info/kankakee_valley_post_news/" target="_blank">KV Post News</a></li>
        	<li><a href="http://www.newsbug.info/lafayette_leader/" target="_blank">Lafayette Leader</a></li>
        	<li><a href="http://www.newsbug.info/newton_county_enterprise/" target="_blank">Newton Co. Enterprise</a></li>
        	<li><a href="http://www.newsbug.info/rensselaer_republican/" target="_blank">Rensselaer Republican</a></li>
        	<li><a href="http://www.newsbug.info/wcinews/" target="_blank">Review-Republican</a></li>
        	<li><a href="http://www.winchesternewsgazette.com/" target="_blank">Winchester News-Gazette</a></li>
        </ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Iowa</span></li>
        	<li><a href="http://www.swiowanewssource.com/atlantic/" target="_blank">Atlantic News Telegraph</a></li>
        	<li><a href="http://www.swiowanewssource.com/audubon/" target="_blank">Audubon Advocate-Journal</a></li>
        	<li><a href="http://www.barrspcn.com/" target="_blank">Barr's Post Card News</a></li>
        	<li><a href="http://www.collectorsjournal.com/" target="_blank">Collector's Journal</a></li>
                <li><a href="http://thefayettecountyunion.com/" target="_blank">Fayette County Union</a></li>
        	<li><a href="http://www.dailydem.com/" target="_blank">Ft. Madison Daily Democrat</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/independence_bulletin_journal/" target="_blank">Independence Bulletin-Journal</a></li>
        	<li><a href="http://www.dailygate.com/" target="_blank">Keokuk Daily Gate City</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/oelwein_daily_register/" target="_blank">Oelwein Daily Register</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/vinton_newspapers/" target="_blank">Vinton Newspapers</a></li>
       	 	<li><a href="http://www.communitynewspapergroup.com/waverly_newspapers/" target="_blank">Waverly Newspapers</a></li>
        </ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Michigan</span></li>
			<li><a href="http://www.iosconews.com/" target="_blank">Iosco County News-Herald</a></li>
			<li><a href="http://www.shorelinemedia.net/ludington_daily_news/" target="_blank">Ludington Daily News</a></li>
			<li><a href="http://www.shorelinemedia.net/oceanas_herald_journal/" target="_blank">Oceana's Herald-Journal</a></li>
       		<li><a href="http://www.iosconews.com/oscoda_press/" target="_blank">Oscoda Press</a></li>
       		<li><a href="http://www.shorelinemedia.net/white_lake_beacon/" target="_blank">White Lake Beacon</a></li>
       	</ul><ul><li><span class="state-title">New York</span></li>
			<li><a href="http://www.fltimes.com/" target="_blank">Finger Lakes Times</a></li>
			<li><a href="http://www.oleantimesherald.com/" target="_blank">Olean Times Herald</a></li>
			<li><a href="http://www.salamancapress.com/" target="_blank">Salamanca Press</a></li>
		</ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Pennsylvania</span></li>
			<li><a href="http://www.bradfordera.com/" target="_blank">Bradford Era</a></li>
			<li><a href="http://www.theprogressnews.com" target="_blank">Clearfield Progress</a></li>
			<li><a href="http://www.thecourierexpress.com/" target="_blank">Courier Express</a></li>
        	<li><a href="http://www.tiogapublishing.com/free_press_courier/" target="_blank">Free Press Courier</a></li>
        	<li><a href="http://www.thecourierexpress.com/jeffersonian_democrat/" target="_blank">Jeffersonian Democrat</a></li>
        	<li><a href="http://www.thecourierexpress.com/the_leader_vindicator/" target="_blank">Leader Vindicator</a></li>
        	<li><a href="http://www.potterleaderenterprise.com/" target="_blank">Potter Leader-Enterprise</a></li>
        	<li><a href="http://www.tiogapublishing.com/reporter_argus/" target="_blank">Reporter Argus</a></li>
        	<li><a href="http://www.thecourierexpress.com/tri_county_sunday/" target="_blank">Tri County Sunday</a></li>
        	<li><a href="http://www.tiogapublishing.com/the_wellsboro_mansfield_gazette/" target="_blank">The Wellsboro Gazette</a></li>
        </ul></div>
</div>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1312741" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1312741"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">NEIowa Publications</a>, 25 First St SE Oelwein, IA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1312146" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.communitynewspapergroup.com",
  secureDomain: "communitynewspapergroup.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-windowsill1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"windowsill","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/communitynewspapergroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("daa8e4e0-47ee-51b7-a4f1-5313b002896b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc7100.add('act', dmpData);_cc7100.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.f4b311c763b63924461daa985353b5a6.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc7100.add('act', mailListData);_cc7100.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1869781() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "communitynewspapergroup.com",
            discovery: {
                element: "#evvnt-calendar-1869781",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "landscape",
                number: 3,
            },
            submission: {
                partner_name: "Register",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc7100.add('act', serviceData);_cc7100.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc7100.add('act', dmpData);_cc7100.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>