
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.communitynewspapergroup.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="vikettes, haisman, sport, basketball, alyssa griffith, ashlie meyer, steal, foul, beckman catholic" />
<meta name="news_keywords" content="vikettes, haisman, sport, basketball, alyssa griffith, ashlie meyer, steal, foul, beckman catholic" />
<meta name="description" content="If Coach Rich Haisman had any hair left to turn gray, it would have done so Monday night as his Vikettes team slowly began to climb out of yet another" />
<meta name="author" content="CJ Eilers sports@vintonnewspapers.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.communitynewspapergroup.com/vikettes-mount-comeback-over-blazers/article_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/6/dd/6dda8816-7704-50e4-a51b-e5b5ead26405/61b2700b8a787.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Vikettes mount comeback over Blazers" />
<meta property="og:description" content="If Coach Rich Haisman had any hair left to turn gray, it would have done so Monday night as his Vikettes team slowly began to climb out of yet another" />
<meta property="og:site_name" content="Community Newspaper Group " />
<meta property="fb:app_id" content="135817296433862" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/live/global/resources/styles/site.css?_dc=1622660314"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,500,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #block-1851338 .btn { background-color: #ffd600; } #block-1851338 .btn { color: #333; } #block-1851338 .btn .tnt-svg { color: #333; } #block-1851337 .btn { background-color: #ffd600; } #block-1851337 .btn { color: #333; } #block-1851337 .btn .tnt-svg { color: #333; } #user-controls-1312069 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1312069 .tn-user-screenname, #user-controls-1312069 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1312069 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1312069 .dropdown-signup { font-size: 12px; } #user-controls-1312069 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1312069 .large-user-avatar { margin-right: 10px; } #user-controls-1312069 .large-user-controls { font-size: 12px; } #user-controls-1312069 .logout-btn { cursor: pointer; } #user-controls-1312069 .login-btn { color: #fff!important; } @media screen and (min-width: 320px) { #ad-1936694 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 768px) { #ad-1936694 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 992px) { #ad-1936694 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 1200px) { #ad-1936694 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 320px) { #ad-1936684 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-1936684 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-1936684 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-1936684 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 320px) { #ad-1936683 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-1936683 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-1936683 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-1936683 { min-height: 250px; min-width: 300px; } } .block.light .card a.btn-default, .block.light .card a.btn-default:hover { color: #333; } @media screen and (min-width: 320px) { #ad-1936685 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-1936685 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-1936685 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-1936685 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 320px) { #ad-1936686 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-1936686 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-1936686 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-1936686 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 320px) { #ad-1936687 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-1936687 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-1936687 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-1936687 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 320px) { #ad-1936688 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-1936688 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-1936688 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-1936688 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 320px) { #ad-1936693 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 768px) { #ad-1936693 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 992px) { #ad-1936693 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 1200px) { #ad-1936693 { min-height: 90px; min-width: 728px; } } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"CJ Eilers\nsports@vintonnewspapers.com","presentation":null,"start_hour":"21","id":"643d69d4-e2c7-55d4-8558-e353a1f7f04f","app":"editorial","ga_page":"\/article_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":200},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-45151175-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/7100/cc.js?ns=_cc7100" id="LOTCC_7100"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7100.add('tp', 'TNNW');
		_cc7100.add('act', ' User Login');
		_cc7100.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7100.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["vikettes","haisman","sport","basketball","alyssa griffith","ashlie meyer","steal","foul","beckman catholic"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/communitynewspapergroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/communitynewspapergroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/communitynewspapergroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/communitynewspapergroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/communitynewspapergroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/communitynewspapergroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/communitynewspapergroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/communitynewspapergroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/communitynewspapergroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.a0754f94a19e1c673ef2197831beaadc.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/communitynewspapergroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/communitynewspapergroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/communitynewspapergroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/CommunityNewspaperGroup/CommunityNewspaperGroupLeaderboardTop';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [2, 1]]).addSize([768, 0], [[320, 50], [2, 1]]).addSize([992, 0], [[728, 90], [970, 90], [970, 250], [2, 1]]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250], [2, 1]]).build();
                gptAdSlots['ad-1936694'] = googletag.defineSlot(adUnit, [[320,50],[2,1],[728,90],[970,90],[970,250]], 'ad-1936694').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "communitynewspapergroup.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/CommunityNewspaperGroup/CommunityNewspaperGroupRail1';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600], [160, 600]]).addSize([992, 0], [[300, 250], [300, 600], [160, 600]]).addSize([1200, 0], [[300, 250], [300, 600], [160, 600]]).build();
                gptAdSlots['ad-1936684'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-1936684').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/CommunityNewspaperGroup/CommunityNewspaperGroupRail2';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600], [160, 600]]).addSize([992, 0], [[300, 250], [300, 600], [160, 600]]).addSize([1200, 0], [[300, 250], [300, 600], [160, 600]]).build();
                gptAdSlots['ad-1936683'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-1936683').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"require_user_account":"","signup_lists_only":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1312049"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/CommunityNewspaperGroup/CommunityNewspaperGroupRail3';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600], [160, 600]]).addSize([992, 0], [[300, 250], [300, 600], [160, 600]]).addSize([1200, 0], [[300, 250], [300, 600], [160, 600]]).build();
                gptAdSlots['ad-1936685'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-1936685').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/CommunityNewspaperGroup/CommunityNewspaperGroupRail4';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600], [160, 600]]).addSize([992, 0], [[300, 250], [300, 600], [160, 600]]).addSize([1200, 0], [[300, 250], [300, 600], [160, 600]]).build();
                gptAdSlots['ad-1936686'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-1936686').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/CommunityNewspaperGroup/CommunityNewspaperGroupRail5';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600], [160, 600]]).addSize([992, 0], [[300, 250], [300, 600], [160, 600]]).addSize([1200, 0], [[300, 250], [300, 600], [160, 600]]).build();
                gptAdSlots['ad-1936687'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-1936687').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/CommunityNewspaperGroup/CommunityNewspaperGroupRail6';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600], [160, 600]]).addSize([992, 0], [[300, 250], [300, 600], [160, 600]]).addSize([1200, 0], [[300, 250], [300, 600], [160, 600]]).build();
                gptAdSlots['ad-1936688'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-1936688').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/CommunityNewspaperGroup/CommunityNewspaperGroupLeaderboardBottom';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [2, 1]]).addSize([768, 0], [[320, 50], [2, 1]]).addSize([992, 0], [[728, 90], [970, 90], [970, 250], [2, 1]]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250], [2, 1]]).build();
                gptAdSlots['ad-1936693'] = googletag.defineSlot(adUnit, [[320,50],[2,1],[728,90],[970,90],[970,250]], 'ad-1936693').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/ads/impressions.js?_dc=1639089306"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/ads/traffic.js?_dc=1639031705"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/ads/settings.js?_dc=1592421544"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Vikettes mount comeback over Blazers |  | communitynewspapergroup.com</title>
            
    <style>body { background-color: #f8f8f8; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f8f8f8; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #3669B1; } .fixed-nav #main-navigation { background-color: #3669B1 !important; } #site-top-nav-container, #site-top-nav { background-color: #444; } #site-footer-container, #site-footer { background-color: #444; color: #efefef; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #999; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #efefef; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ffffff; }#site-header-container{ border-bottom: 3px solid #ffffff; }#site-footer-container{ border-top: 3px solid #ffffff; } .tnt-bg-accent { background-color: #ffffff; } a .tnt-caret-down { color: #ffffff; } .block-title .block-title-inner { border-color: #ffffff; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ffffff; } .form-control:focus { border-bottom-color: #ffffff; } </style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/custom/image/9dbf0ca4-80e8-11e6-982e-93d742bc8315.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Vikettes mount comeback over Blazers |  | communitynewspapergroup.com" href="http://www.communitynewspapergroup.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.communitynewspapergroup.com/vikettes-mount-comeback-over-blazers/article_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script type="text/javascript">
           jQuery(document).ready(function(){
           
            
           // $('#topbar-col-one .dropdown .dropdown-toggle').append('<span class="fa fa-chevron-down" style="color:#fc0"></span> ');
            
            
            
          
            
           });
           
           
           
</script>

  

<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    
    ga('create', 'UA-45151175-22', 'auto', {'name': 'customTracker'});
    ga('customTracker.send', 'pageview');
    </script>
    


    
    
    
    
    
  
	<script>
            $(document).ready(function() {
                    $("input[name^='lists']").attr('checked', false);
            });
	</script>

  
	<script>
            $(document).ready(function() {
                    $("input[name^='field[recurring]']").attr('checked', true);
            });
	</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-643d69d4-e2c7-55d4-8558-e353a1f7f04f type-article infinity-disabled" data-authors='[]' data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.communitynewspapergroup.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=CJ+Eilers%0Asports%40vintonnewspapers.com&amp;tncms.asset.start_hour=21&amp;tncms.asset.id=643d69d4-e2c7-55d4-8558-e353a1f7f04f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=200&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-45151175-2&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.communitynewspapergroup.com/users/admin/contribute/article/?assetid=643d69d4-e2c7-55d4-8558-e353a1f7f04f&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.communitynewspapergroup.com/users/admin/contribute/article/?from_section=/"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.communitynewspapergroup.com/tncms/admin/editorial-asset/?edit=643d69d4-e2c7-55d4-8558-e353a1f7f04f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1851338" class="tncms-block promo-button-menu"><section id="block-1851338" class="block emphasis-h3   " ><div id="promo-button-1851338" class="promo-button"><a href="/independence_bulletin_journal/subscribe"><button type="button" class="btn btn-block  ">SUBSCRIBE</button></a></div></section></div><div id="tncms-block-1851337" class="tncms-block promo-button-menu"><section id="block-1851337" class="block emphasis-h3   " ><div id="promo-button-1851337" class="promo-button"><a href="/independence_bulletin_journal/eedition/"><button type="button" class="btn btn-block  ">e-EDITION</button></a></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/oelwein_daily_register/"  class="nav-link tnt-section-daily-register">Daily Register</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/independence_bulletin_journal/"  class="nav-link tnt-section-bulletin-journal">Bulletin Journal</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/vinton_newspapers/"  class="nav-link tnt-section-vinton-newspapers">Vinton Newspapers</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/waverly_newspapers/"  class="nav-link tnt-section-waverly-newspapers">Waverly Newspapers</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/vinton_live_wire/"  class="nav-link tnt-section-vinton-livewire">Vinton Livewire</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1312069" class="tncms-block"><div id="user-controls-1312069" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.communitynewspapergroup.com/users/signup/?referer_url=https%3A%2F%2Fwww.communitynewspapergroup.com%2Fvikettes-mount-comeback-over-blazers%2Farticle_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.communitynewspapergroup.com/users/login/?referer_url=https%3A%2F%2Fwww.communitynewspapergroup.com%2Fvikettes-mount-comeback-over-blazers%2Farticle_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.communitynewspapergroup.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1312069').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.communitynewspapergroup.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.communitynewspapergroup.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.communitynewspapergroup.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1312069').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.communitynewspapergroup.com/users/logout/" id="user-logout-form-1312069"><input type="hidden" name="referer_url" value="https://www.communitynewspapergroup.com/vikettes-mount-comeback-over-blazers/article_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1851631" class="tncms-block"><font style="font-size: 28px; color: #fff; font-weight: bold;">NE Iowa News</font></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-daily-register"  href="/oelwein_daily_register/"  tabindex="0">
                    <span class="nav-label">Daily Register</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bulletin-journal"  href="/independence_bulletin_journal/"  tabindex="0">
                    <span class="nav-label">Bulletin Journal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vinton-newspapers"  href="/vinton_newspapers/"  tabindex="0">
                    <span class="nav-label">Vinton Newspapers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-waverly-newspapers"  href="/waverly_newspapers/"  tabindex="0">
                    <span class="nav-label">Waverly Newspapers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vinton-livewire"  href="/vinton_live_wire/"  tabindex="0">
                    <span class="nav-label">Vinton Livewire</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #3669B1">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.communitynewspapergroup.com%2Fvikettes-mount-comeback-over-blazers%2Farticle_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/vikettes-mount-comeback-over-blazers/article_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"643d69d4-e2c7-55d4-8558-e353a1f7f04f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Vikettes%20mount%20comeback%20over%20Blazers&url=https%3A%2F%2Fwww.communitynewspapergroup.com%2Fvikettes-mount-comeback-over-blazers%2Farticle_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/vikettes-mount-comeback-over-blazers/article_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"643d69d4-e2c7-55d4-8558-e353a1f7f04f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.communitynewspapergroup.com/vikettes-mount-comeback-over-blazers/article_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/vikettes-mount-comeback-over-blazers/article_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"643d69d4-e2c7-55d4-8558-e353a1f7f04f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.communitynewspapergroup.com/tncms/asset/editorial/643d69d4-e2c7-55d4-8558-e353a1f7f04f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"643d69d4-e2c7-55d4-8558-e353a1f7f04f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNEIowa%20Publications%5D%20Vikettes%20mount%20comeback%20over%20Blazers&body=https%3A%2F%2Fwww.communitynewspapergroup.com%2Fvikettes-mount-comeback-over-blazers%2Farticle_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"643d69d4-e2c7-55d4-8558-e353a1f7f04f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1936694" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1936694" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1936694');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-643d69d4-e2c7-55d4-8558-e353a1f7f04f" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-643d69d4-e2c7-55d4-8558-e353a1f7f04f" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-643d69d4-e2c7-55d4-8558-e353a1f7f04f-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-643d69d4-e2c7-55d4-8558-e353a1f7f04f-photo-modal" class="carousel-inner"><div  class="item photo-6dda8816-7704-50e4-a51b-e5b5ead26405">
                            <div class="item-container">
                                <div data-track-object='{"title":"Vikettes mount comeback over Blazers","url":"/vikettes-mount-comeback-over-blazers/article_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html","uuid":"643d69d4-e2c7-55d4-8558-e353a1f7f04f","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/6/dd/6dda8816-7704-50e4-a51b-e5b5ead26405/61b2700b8a787.image.jpg?resize=1200%2C800"
                    
                    alt="Kalie Burke"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/6/dd/6dda8816-7704-50e4-a51b-e5b5ead26405/61b2700b8a787.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-643d69d4-e2c7-55d4-8558-e353a1f7f04f-photo-modal" data-target=".caption-inner-643d69d4-e2c7-55d4-8558-e353a1f7f04f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-643d69d4-e2c7-55d4-8558-e353a1f7f04f-photo-modal collapse in"><div class="caption-text"><p>VS junior Kalie Burke works inside the post against Beckman Catholic in Monday’s 54-50 win. Burke’s and-one in the fourth quarter put the Vikettes up after trailing the Blazers for three quarters.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-28c356b8-8392-11e8-b7f3-cbb4cf4a7ed3-asset-6dda8816-7704-50e4-a51b-e5b5ead26405" class="tnt-byline asset-byline"  ><a href="https://www.communitynewspapergroup.com/users/profile/ddawson">By CJ Eilers
sports@vintonnewspapers.com</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.communitynewspapergroup.com%2Fkalie-burke%2Fimage_6dda8816-7704-50e4-a51b-e5b5ead26405.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/kalie-burke/image_6dda8816-7704-50e4-a51b-e5b5ead26405.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6dda8816-7704-50e4-a51b-e5b5ead26405"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kalie%20Burke&url=https%3A%2F%2Fwww.communitynewspapergroup.com%2Fkalie-burke%2Fimage_6dda8816-7704-50e4-a51b-e5b5ead26405.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/kalie-burke/image_6dda8816-7704-50e4-a51b-e5b5ead26405.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6dda8816-7704-50e4-a51b-e5b5ead26405"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.communitynewspapergroup.com/kalie-burke/image_6dda8816-7704-50e4-a51b-e5b5ead26405.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/kalie-burke/image_6dda8816-7704-50e4-a51b-e5b5ead26405.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6dda8816-7704-50e4-a51b-e5b5ead26405"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.communitynewspapergroup.com/tncms/asset/editorial/6dda8816-7704-50e4-a51b-e5b5ead26405" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6dda8816-7704-50e4-a51b-e5b5ead26405"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNEIowa%20Publications%5D%20Kalie%20Burke&body=https%3A%2F%2Fwww.communitynewspapergroup.com%2Fkalie-burke%2Fimage_6dda8816-7704-50e4-a51b-e5b5ead26405.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6dda8816-7704-50e4-a51b-e5b5ead26405"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/kalie-burke/image_6dda8816-7704-50e4-a51b-e5b5ead26405.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6dda8816-7704-50e4-a51b-e5b5ead26405"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6dda8816-7704-50e4-a51b-e5b5ead26405-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6dda8816-7704-50e4-a51b-e5b5ead26405" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6dda8816-7704-50e4-a51b-e5b5ead26405" class="save-list-6dda8816-7704-50e4-a51b-e5b5ead26405-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6dda8816-7704-50e4-a51b-e5b5ead26405" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-91d0d394-410d-5cbb-8197-d42b40b32475">
                            <div class="item-container">
                                <div data-track-object='{"title":"Vikettes mount comeback over Blazers","url":"/vikettes-mount-comeback-over-blazers/article_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html","uuid":"643d69d4-e2c7-55d4-8558-e353a1f7f04f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/9/1d/91d0d394-410d-5cbb-8197-d42b40b32475/61b2700c17dd2.image.jpg?resize=1200%2C800"
                    
                    alt="ED5A3869.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/9/1d/91d0d394-410d-5cbb-8197-d42b40b32475/61b2700c17dd2.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-643d69d4-e2c7-55d4-8558-e353a1f7f04f-photo-modal" data-target=".caption-inner-643d69d4-e2c7-55d4-8558-e353a1f7f04f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-643d69d4-e2c7-55d4-8558-e353a1f7f04f-photo-modal collapse in"><div class="caption-text"><p>VS juniors Sophia Kreutner and Abby Davis trap a Beckman player near the VS bench as Coach Rich Haisman cheers.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-28c356b8-8392-11e8-b7f3-cbb4cf4a7ed3-asset-91d0d394-410d-5cbb-8197-d42b40b32475" class="tnt-byline asset-byline"  ><a href="https://www.communitynewspapergroup.com/users/profile/ddawson">PHOTOS By CJ Eilers/sports@vintonnewspapers.com
<!--p:IMC Image Credit--></a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.communitynewspapergroup.com%2Fed5a3869-jpg%2Fimage_91d0d394-410d-5cbb-8197-d42b40b32475.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ed5a3869-jpg/image_91d0d394-410d-5cbb-8197-d42b40b32475.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91d0d394-410d-5cbb-8197-d42b40b32475"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ED5A3869.jpg&url=https%3A%2F%2Fwww.communitynewspapergroup.com%2Fed5a3869-jpg%2Fimage_91d0d394-410d-5cbb-8197-d42b40b32475.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ed5a3869-jpg/image_91d0d394-410d-5cbb-8197-d42b40b32475.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91d0d394-410d-5cbb-8197-d42b40b32475"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.communitynewspapergroup.com/ed5a3869-jpg/image_91d0d394-410d-5cbb-8197-d42b40b32475.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ed5a3869-jpg/image_91d0d394-410d-5cbb-8197-d42b40b32475.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91d0d394-410d-5cbb-8197-d42b40b32475"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.communitynewspapergroup.com/tncms/asset/editorial/91d0d394-410d-5cbb-8197-d42b40b32475" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"91d0d394-410d-5cbb-8197-d42b40b32475"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNEIowa%20Publications%5D%20ED5A3869.jpg&body=https%3A%2F%2Fwww.communitynewspapergroup.com%2Fed5a3869-jpg%2Fimage_91d0d394-410d-5cbb-8197-d42b40b32475.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"91d0d394-410d-5cbb-8197-d42b40b32475"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ed5a3869-jpg/image_91d0d394-410d-5cbb-8197-d42b40b32475.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91d0d394-410d-5cbb-8197-d42b40b32475"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-91d0d394-410d-5cbb-8197-d42b40b32475-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="91d0d394-410d-5cbb-8197-d42b40b32475" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="91d0d394-410d-5cbb-8197-d42b40b32475" class="save-list-91d0d394-410d-5cbb-8197-d42b40b32475-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="91d0d394-410d-5cbb-8197-d42b40b32475" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-643d69d4-e2c7-55d4-8558-e353a1f7f04f').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-643d69d4-e2c7-55d4-8558-e353a1f7f04f').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-643d69d4-e2c7-55d4-8558-e353a1f7f04f" class="asset article-default"  data-url="https://www.communitynewspapergroup.com/vikettes-mount-comeback-over-blazers/article_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="If Coach Rich Haisman had any hair left to turn gray, it would have done so Monday night as his Vikettes team slowly began to climb out of yet another double-digit deficit on the road at Beckman Catholic. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/6/dd/6dda8816-7704-50e4-a51b-e5b5ead26405/61b2700b8a787.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="communitynewspapergroup.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.communitynewspapergroup.com/vikettes-mount-comeback-over-blazers/article_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html" />
    <style>
                .asset-paging .direction {
                    color: #ffffff;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.communitynewspapergroup.com\/tncms\/search\/mlt\/?origin=643d69d4-e2c7-55d4-8558-e353a1f7f04f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"643d69d4-e2c7-55d4-8558-e353a1f7f04f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-643d69d4-e2c7-55d4-8558-e353a1f7f04f" class="asset-paging">
                <div id="paging-prev-643d69d4-e2c7-55d4-8558-e353a1f7f04f" class="paging-link prev offset"></div>
                <div id="paging-next-643d69d4-e2c7-55d4-8558-e353a1f7f04f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Vikettes mount comeback over Blazers
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-28c356b8-8392-11e8-b7f3-cbb4cf4a7ed3-asset-643d69d4-e2c7-55d4-8558-e353a1f7f04f" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.communitynewspapergroup.com/users/profile/ddawson">By CJ Eilers
sports@vintonnewspapers.com
</a></span>
                
                    <div id="author-popup-28c356b8-8392-11e8-b7f3-cbb4cf4a7ed3-asset-643d69d4-e2c7-55d4-8558-e353a1f7f04f-content" class="hide">
                        <article class="clearfix card author popup-content card-author-28c356b8-8392-11e8-b7f3-cbb4cf4a7ed3">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.communitynewspapergroup.com/users/profile/ddawson" rel="author" class="tnt-user-profile-link tnt-user-name">Morgan McMullen</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:sports@vintonnewspapers.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-28c356b8-8392-11e8-b7f3-cbb4cf4a7ed3-asset-643d69d4-e2c7-55d4-8558-e353a1f7f04f').popover({
                            content: $('#author-popup-28c356b8-8392-11e8-b7f3-cbb4cf4a7ed3-asset-643d69d4-e2c7-55d4-8558-e353a1f7f04f-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-12-08T21:46:00-06:00" class="tnt-date asset-date text-muted">
            Dec 8, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-12-08T21:46:00-06:00" class="tnt-date asset-date text-muted">19 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-08T21:46:00-06:00">
    <meta itemprop="datePublished" content="2021-12-08T21:46:00-06:00">
    <meta itemprop="dateModified" content="2021-12-08T21:46:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.communitynewspapergroup.com%2Fvikettes-mount-comeback-over-blazers%2Farticle_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/vikettes-mount-comeback-over-blazers/article_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"643d69d4-e2c7-55d4-8558-e353a1f7f04f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Vikettes%20mount%20comeback%20over%20Blazers&url=https%3A%2F%2Fwww.communitynewspapergroup.com%2Fvikettes-mount-comeback-over-blazers%2Farticle_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/vikettes-mount-comeback-over-blazers/article_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"643d69d4-e2c7-55d4-8558-e353a1f7f04f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.communitynewspapergroup.com/vikettes-mount-comeback-over-blazers/article_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/vikettes-mount-comeback-over-blazers/article_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"643d69d4-e2c7-55d4-8558-e353a1f7f04f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.communitynewspapergroup.com/tncms/asset/editorial/643d69d4-e2c7-55d4-8558-e353a1f7f04f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"643d69d4-e2c7-55d4-8558-e353a1f7f04f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNEIowa%20Publications%5D%20Vikettes%20mount%20comeback%20over%20Blazers&body=https%3A%2F%2Fwww.communitynewspapergroup.com%2Fvikettes-mount-comeback-over-blazers%2Farticle_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"643d69d4-e2c7-55d4-8558-e353a1f7f04f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-643d69d4-e2c7-55d4-8558-e353a1f7f04f" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-643d69d4-e2c7-55d4-8558-e353a1f7f04f" class="carousel-inner"><div  class="item photo-6dda8816-7704-50e4-a51b-e5b5ead26405">
                            <div class="item-container">
                                <div data-track-object='{"title":"Vikettes mount comeback over Blazers","url":"/vikettes-mount-comeback-over-blazers/article_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html","uuid":"643d69d4-e2c7-55d4-8558-e353a1f7f04f","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-6dda8816-7704-50e4-a51b-e5b5ead26405" data-instance="#gallery-items-643d69d4-e2c7-55d4-8558-e353a1f7f04f-photo-modal" data-target="#photo-carousel-643d69d4-e2c7-55d4-8558-e353a1f7f04f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/6/dd/6dda8816-7704-50e4-a51b-e5b5ead26405/61b2700b8a787.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/6/dd/6dda8816-7704-50e4-a51b-e5b5ead26405/61b2700b8a787.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/6/dd/6dda8816-7704-50e4-a51b-e5b5ead26405/61b2700b8a787.image.jpg?resize=1200%2C800"
                    
                    alt="Kalie Burke"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/6/dd/6dda8816-7704-50e4-a51b-e5b5ead26405/61b2700b8a787.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-643d69d4-e2c7-55d4-8558-e353a1f7f04f collapse in"><div class="caption-text"><p>VS junior Kalie Burke works inside the post against Beckman Catholic in Monday’s 54-50 win. Burke’s and-one in the fourth quarter put the Vikettes up after trailing the Blazers for three quarters.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-28c356b8-8392-11e8-b7f3-cbb4cf4a7ed3-asset-6dda8816-7704-50e4-a51b-e5b5ead26405" class="tnt-byline asset-byline"  ><a href="https://www.communitynewspapergroup.com/users/profile/ddawson">By CJ Eilers
sports@vintonnewspapers.com</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-91d0d394-410d-5cbb-8197-d42b40b32475">
                            <div class="item-container">
                                <div data-track-object='{"title":"Vikettes mount comeback over Blazers","url":"/vikettes-mount-comeback-over-blazers/article_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html","uuid":"643d69d4-e2c7-55d4-8558-e353a1f7f04f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-91d0d394-410d-5cbb-8197-d42b40b32475" data-instance="#gallery-items-643d69d4-e2c7-55d4-8558-e353a1f7f04f-photo-modal" data-target="#photo-carousel-643d69d4-e2c7-55d4-8558-e353a1f7f04f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/9/1d/91d0d394-410d-5cbb-8197-d42b40b32475/61b2700c17dd2.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/9/1d/91d0d394-410d-5cbb-8197-d42b40b32475/61b2700c17dd2.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/9/1d/91d0d394-410d-5cbb-8197-d42b40b32475/61b2700c17dd2.image.jpg?resize=1200%2C800"
                    
                    alt="ED5A3869.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/9/1d/91d0d394-410d-5cbb-8197-d42b40b32475/61b2700c17dd2.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-643d69d4-e2c7-55d4-8558-e353a1f7f04f collapse in"><div class="caption-text"><p>VS juniors Sophia Kreutner and Abby Davis trap a Beckman player near the VS bench as Coach Rich Haisman cheers.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-28c356b8-8392-11e8-b7f3-cbb4cf4a7ed3-asset-91d0d394-410d-5cbb-8197-d42b40b32475" class="tnt-byline asset-byline"  ><a href="https://www.communitynewspapergroup.com/users/profile/ddawson">PHOTOS By CJ Eilers/sports@vintonnewspapers.com
<!--p:IMC Image Credit--></a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="643d69d4-e2c7-55d4-8558-e353a1f7f04f">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.communitynewspapergroup.com%2Fvikettes-mount-comeback-over-blazers%2Farticle_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/vikettes-mount-comeback-over-blazers/article_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"643d69d4-e2c7-55d4-8558-e353a1f7f04f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Vikettes%20mount%20comeback%20over%20Blazers&url=https%3A%2F%2Fwww.communitynewspapergroup.com%2Fvikettes-mount-comeback-over-blazers%2Farticle_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/vikettes-mount-comeback-over-blazers/article_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"643d69d4-e2c7-55d4-8558-e353a1f7f04f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.communitynewspapergroup.com/vikettes-mount-comeback-over-blazers/article_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/vikettes-mount-comeback-over-blazers/article_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"643d69d4-e2c7-55d4-8558-e353a1f7f04f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.communitynewspapergroup.com/tncms/asset/editorial/643d69d4-e2c7-55d4-8558-e353a1f7f04f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"643d69d4-e2c7-55d4-8558-e353a1f7f04f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNEIowa%20Publications%5D%20Vikettes%20mount%20comeback%20over%20Blazers&body=https%3A%2F%2Fwww.communitynewspapergroup.com%2Fvikettes-mount-comeback-over-blazers%2Farticle_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"643d69d4-e2c7-55d4-8558-e353a1f7f04f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/vikettes-mount-comeback-over-blazers/article_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"643d69d4-e2c7-55d4-8558-e353a1f7f04f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-643d69d4-e2c7-55d4-8558-e353a1f7f04f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="643d69d4-e2c7-55d4-8558-e353a1f7f04f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="643d69d4-e2c7-55d4-8558-e353a1f7f04f" class="save-list-643d69d4-e2c7-55d4-8558-e353a1f7f04f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="643d69d4-e2c7-55d4-8558-e353a1f7f04f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.communitynewspapergroup.com%2Fvikettes-mount-comeback-over-blazers%2Farticle_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/vikettes-mount-comeback-over-blazers/article_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"643d69d4-e2c7-55d4-8558-e353a1f7f04f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Vikettes%20mount%20comeback%20over%20Blazers&url=https%3A%2F%2Fwww.communitynewspapergroup.com%2Fvikettes-mount-comeback-over-blazers%2Farticle_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/vikettes-mount-comeback-over-blazers/article_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"643d69d4-e2c7-55d4-8558-e353a1f7f04f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.communitynewspapergroup.com/vikettes-mount-comeback-over-blazers/article_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/vikettes-mount-comeback-over-blazers/article_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"643d69d4-e2c7-55d4-8558-e353a1f7f04f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.communitynewspapergroup.com/tncms/asset/editorial/643d69d4-e2c7-55d4-8558-e353a1f7f04f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"643d69d4-e2c7-55d4-8558-e353a1f7f04f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNEIowa%20Publications%5D%20Vikettes%20mount%20comeback%20over%20Blazers&body=https%3A%2F%2Fwww.communitynewspapergroup.com%2Fvikettes-mount-comeback-over-blazers%2Farticle_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"643d69d4-e2c7-55d4-8558-e353a1f7f04f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/vikettes-mount-comeback-over-blazers/article_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"643d69d4-e2c7-55d4-8558-e353a1f7f04f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-643d69d4-e2c7-55d4-8558-e353a1f7f04f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="643d69d4-e2c7-55d4-8558-e353a1f7f04f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="643d69d4-e2c7-55d4-8558-e353a1f7f04f" class="save-list-643d69d4-e2c7-55d4-8558-e353a1f7f04f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="643d69d4-e2c7-55d4-8558-e353a1f7f04f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>If Coach Rich Haisman had any hair left to turn gray, it would have done so Monday night as his Vikettes team slowly began to climb out of yet another double-digit deficit on the road at Beckman Catholic.</p><p>“I already have the grey hairs,” Haisman laughed. “I’ll settle for the win, not the gray hairs. At least now the girls won’t be running as many sprints in practice tomorrow.”</p><p>Trailing 32-22 at halftime, the Vikettes hunkered down defensively and used a big fourth quarter to win 54-50 and remain undefeated on the season.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“Beckman is such a unique team defensively with their zone,” Haisman said. “We didn’t come out with any poise. We rushed everything. There were uncharacteristic mistakes. There was no way we could beat Beckman playing like this.”</p><p>Neither team started off pretty in the first quarter; a 10-6 advantage to Beckman. The Blazers would get shots to fall in the second quarter as the VS defense failed to close out on shooters or commit fouls. By the end of the half, both teams had nine fouls each, but a 10 point hole for VS.</p><p>“[Lauren Osterhaus] was really hurting us that first half and we knew she had to be shut down,” Haisman said. “We weren’t going to give her or anyone easy looks.”</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1372329" class="tncms-block"></div></div><p>As they had done twice before this season against Maquoketa and Marion, the Vikettes came into the third quarter determined to clamp down on their opponent and narrow the gap. The Vikettes patiently worked the zone and got the ball inside to juniors Alyssa Griffith and Kalie Burke. The high-low post game for VS proved the ticket as Burke scored and drew a foul, hitting her free throw to give the Vikettes their first lead of the night.</p><p>“The girls figured it out,” Haisman said. “They found different ways to score, whether it be in the post or attack and draw fouls. We found a rhythm that was missing the whole first half. We changed things up and it was just enough to confuse Beckman.”</p><p>The Vikettes’ depth was tested with junior Ashlie Meyer fouling out and Burke picking up her fourth late in the game. Free throws iced the game for VS as they hit 16 of 17 at the line. Sophomore Julia Johnson and Griffith hit their free throws in the final minutes to keep the undefeated season alive for VS.</p><p>“That was the difference in this game,” Haisman said. “We’ve been awesome with that this season. These girls don’t get rattled and miss. We hit six, maybe eight in a row tonight.</p><p>Griffith led the Vikettes with 19 points, six rebounds, two steals and two blocks. Junior Abby Davis had eight points, four rebounds and three steals. Burke, Kreutner and Meyer each had seven points in the win.</p><p>The Vikettes (5-0) will be home on Friday to face 4A 11th-ranked Solon (3-3) and then travel to Mount Vernon on Tuesday.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.communitynewspapergroup.com%2Fvikettes-mount-comeback-over-blazers%2Farticle_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/vikettes-mount-comeback-over-blazers/article_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"643d69d4-e2c7-55d4-8558-e353a1f7f04f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Vikettes%20mount%20comeback%20over%20Blazers&url=https%3A%2F%2Fwww.communitynewspapergroup.com%2Fvikettes-mount-comeback-over-blazers%2Farticle_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/vikettes-mount-comeback-over-blazers/article_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"643d69d4-e2c7-55d4-8558-e353a1f7f04f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.communitynewspapergroup.com/vikettes-mount-comeback-over-blazers/article_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/vikettes-mount-comeback-over-blazers/article_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"643d69d4-e2c7-55d4-8558-e353a1f7f04f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.communitynewspapergroup.com/tncms/asset/editorial/643d69d4-e2c7-55d4-8558-e353a1f7f04f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"643d69d4-e2c7-55d4-8558-e353a1f7f04f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNEIowa%20Publications%5D%20Vikettes%20mount%20comeback%20over%20Blazers&body=https%3A%2F%2Fwww.communitynewspapergroup.com%2Fvikettes-mount-comeback-over-blazers%2Farticle_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"643d69d4-e2c7-55d4-8558-e353a1f7f04f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/vikettes-mount-comeback-over-blazers/article_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"643d69d4-e2c7-55d4-8558-e353a1f7f04f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-643d69d4-e2c7-55d4-8558-e353a1f7f04f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="643d69d4-e2c7-55d4-8558-e353a1f7f04f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="643d69d4-e2c7-55d4-8558-e353a1f7f04f" class="save-list-643d69d4-e2c7-55d4-8558-e353a1f7f04f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="643d69d4-e2c7-55d4-8558-e353a1f7f04f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22vikettes%22#tncms-source=keyword" class="tag-vikettes label label-default" data-tncms-track-dmp='search: vikettes'>Vikettes</a>
            </li> <li>
                <a href="/search/?k=%22haisman%22#tncms-source=keyword" class="tag-haisman label label-default" data-tncms-track-dmp='search: haisman'>Haisman</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22basketball%22#tncms-source=keyword" class="tag-basketball label label-default" data-tncms-track-dmp='search: basketball'>Basketball</a>
            </li> <li>
                <a href="/search/?k=%22alyssa%20griffith%22#tncms-source=keyword" class="tag-alyssa-griffith label label-default" data-tncms-track-dmp='search: alyssa-griffith'>Alyssa Griffith</a>
            </li> <li>
                <a href="/search/?k=%22ashlie%20meyer%22#tncms-source=keyword" class="tag-ashlie-meyer label label-default" data-tncms-track-dmp='search: ashlie-meyer'>Ashlie Meyer</a>
            </li> <li>
                <a href="/search/?k=%22steal%22#tncms-source=keyword" class="tag-steal label label-default" data-tncms-track-dmp='search: steal'>Steal</a>
            </li> <li>
                <a href="/search/?k=%22foul%22#tncms-source=keyword" class="tag-foul label label-default" data-tncms-track-dmp='search: foul'>Foul</a>
            </li> <li>
                <a href="/search/?k=%22beckman%20catholic%22#tncms-source=keyword" class="tag-beckman-catholic label label-default" data-tncms-track-dmp='search: beckman-catholic'>Beckman Catholic</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-28c356b8-8392-11e8-b7f3-cbb4cf4a7ed3">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.communitynewspapergroup.com/users/profile/ddawson" rel="author" class="tnt-user-profile-link tnt-user-name">Morgan McMullen</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:sports@vintonnewspapers.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-28c356b8-8392-11e8-b7f3-cbb4cf4a7ed3" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=28c356b8-8392-11e8-b7f3-cbb4cf4a7ed3&amp;s=start_time&amp;sd=desc" data-subject="Morgan McMullen" data-description="Whenever Morgan McMullen posts new content, you'll get an email delivered to your inbox with a link." data-name="Morgan McMullen notification" data-author-id="28c356b8-8392-11e8-b7f3-cbb4cf4a7ed3" data-user-url="https://www.communitynewspapergroup.com/users/">
        <i class="fas tnt-star"></i> Follow Morgan McMullen
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.communitynewspapergroup.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.communitynewspapergroup.com/users/login/?referer_url=https%3A%2F%2Fwww.communitynewspapergroup.com%2Fvikettes-mount-comeback-over-blazers%2Farticle_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.communitynewspapergroup.com/users/signup/?referer_url=https%3A%2F%2Fwww.communitynewspapergroup.com%2Fvikettes-mount-comeback-over-blazers%2Farticle_643d69d4-e2c7-55d4-8558-e353a1f7f04f.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942035" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1936684" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1936684" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1936684');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1936683" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1936683" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1936683');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1312049" class="tncms-block tnt-has-block-bg"><section id="block-1312049" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1312049 ">
        <div class="block-title-inner">
            <h3>
                
                Newsletters
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1312049"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1312049" type="checkbox" name="list_id[]" value="e000e504-bbcd-11e6-bd9d-27b5719870b6" data-name="Breaking News: Bulletin Journal" title="Breaking News: Bulletin Journal" >
                                    <h4 class="mailinglist-title">Breaking News: Bulletin Journal</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1312049" type="checkbox" name="list_id[]" value="11e05bd6-bbce-11e6-be13-77547906d893" data-name="Breaking News: Daily Register" title="Breaking News: Daily Register" >
                                    <h4 class="mailinglist-title">Breaking News: Daily Register</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1312049" type="checkbox" name="list_id[]" value="842976fa-bbce-11e6-81c3-771c5a5a5dde" data-name="Breaking News: Vinton Newspapers" title="Breaking News: Vinton Newspapers" >
                                    <h4 class="mailinglist-title">Breaking News: Vinton Newspapers</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1312049" type="checkbox" name="list_id[]" value="c7774694-bbce-11e6-ae25-0f8ec9925e26" data-name="Breaking News: Waverly Newspapers" title="Breaking News: Waverly Newspapers" >
                                    <h4 class="mailinglist-title">Breaking News: Waverly Newspapers</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1312049" type="checkbox" name="list_id[]" value="a518fb46-512f-11ec-a38b-4b849ed18658" data-name="Crime and Courts" title="Crime and Courts" >
                                    <h4 class="mailinglist-title">Crime and Courts</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1312049" type="checkbox" name="list_id[]" value="8c917e22-bbcf-11e6-8f44-ffec7f239a7f" data-name="Daily Headlines: Bulletin Journal" title="Daily Headlines: Bulletin Journal" >
                                    <h4 class="mailinglist-title">Daily Headlines: Bulletin Journal</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1312049" type="checkbox" name="list_id[]" value="b70fcbc2-bbcf-11e6-9b53-23f02f23f04d" data-name="Daily Headlines: Daily Register" title="Daily Headlines: Daily Register" >
                                    <h4 class="mailinglist-title">Daily Headlines: Daily Register</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1312049" type="checkbox" name="list_id[]" value="203297f6-bbd0-11e6-b510-570579bdf7d9" data-name="Daily Headlines: Vinton Newspapers" title="Daily Headlines: Vinton Newspapers" >
                                    <h4 class="mailinglist-title">Daily Headlines: Vinton Newspapers</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1312049" type="checkbox" name="list_id[]" value="44bd4f94-bbd0-11e6-b479-abf24a41da3b" data-name="Daily Headlines: Waverly Newspapers" title="Daily Headlines: Waverly Newspapers" >
                                    <h4 class="mailinglist-title">Daily Headlines: Waverly Newspapers</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1312049" type="checkbox" name="list_id[]" value="499695f8-b261-11ea-a660-b722e817886a" data-name="Latest Videos: Waverly Newspapers" title="Latest Videos: Waverly Newspapers" >
                                    <h4 class="mailinglist-title">Latest Videos: Waverly Newspapers</h4>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1312049" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.communitynewspapergroup.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1936685" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1936685" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1936685');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1920485" class="tncms-block"><div class="tnt-has-block-bg"><div class="block-title">
<div class="block-title-inner">
<h3>Trending Recipes</h3>
</div></div><!-- CMG (Id #10221); Right Rail TRX -->
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10221&amp;v=1&amp;q=3&amp;i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-M3KGPRN');</script></div></div><div id="tncms-block-1936686" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1936686" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1936686');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1869781" class="tncms-block tnt-has-block-bg"><section id="block-1869781" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1869781 ">
        <div class="block-title-inner">
            <h3>
                
                Upcoming Events
                
            </h3>
        </div>
    </div></div><div id="evvnt-calendar-1869781"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1869781();"></script></section></div><div id="tncms-block-1936687" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1936687" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1936687');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1936688" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1936688" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1936688');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1936693" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1936693" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1936693');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1352187" class="tncms-block"><style>
@import url('https://fonts.googleapis.com/css?family=Lato:400,700,900&display=swap');

#logo {
    margin-bottom: 20px;
    padding-bottom: 20px;
    border-bottom: 1px solid rgba(255, 255, 255, 0.2);
 }
#footer {
    width: 100%;
    margin: auto;
    font-family: lato;
    font-size: 14px;
}
#footer ul {
	list-style-type: none;
}
@media all and (min-width: 950px) {
#footer {
    width: 1100px;
    margin: auto;
} 
.footerFloat {
    float: left;
}
#wrapper {
    width: 100%;
    padding-top: 20px;
    overflow:hidden;
} 
.state-title {
    font-size: 13px;
    letter-spacing: 1px;
    font-weight: bold;
    text-transform: uppercase;
    font-family: lato;
}
</style><div id="wrapper">
<div id="logo"><center><img src="https://communitymediagroup.com/app/images/cmg-footer-logo.png"></center></div>
<div id="footer">
<div class="footerFloat">
        <ul><li><span class="state-title">Illinois</span></li>
        	<li><a href="http://fordcountyrecord.com" target="_blank">Ford County Record</a></li>
        	<li><a href="http://www.journalpilot.com/" target="_blank">Hancock Journal-Pilot</a></li>
        	<li><a href="http://www.newsbug.info/hoopeston_chronicle/" target="_blank">Hoopeston Chronicle</a></li>
        	<li><a href="http://the-independent-news.com" target="_blank">The Independent News</a></li>
        	<li><a href="http://www.newsbug.info/iroquois_countys_times-republic/" target="_blank">Iroquois Times-Republic</a></li>
        	<li><a href="http://journal-republican.com">Journal-Republican</a></li>
        	<li><a href="http://news-gazette.com/" tagert="_blank">The News-Gazette</a></li>
        	<li><a href="http://rantoulpress.com" target="_blank">Rantoul Press</a></li>
        </ul></div>

<div class="footerFloat">
        <ul><li><span class="state-title">Indiana</span></li>
        	<li><a href="http://www.newsbug.info/wcinews/" target="_blank">Fountain Co. Neighbor</a></li>
        	<li><a href="http://www.hartfordcitynewstimes.com/" target="_blank">Hartford City News-Times</a></li>
        	<li><a href="http://www.newsbug.info/monticello_herald_journal/" target="_blank">Herald Journal</a></li>
        	<li><a href="http://www.newsbug.info/kankakee_valley_post_news/" target="_blank">KV Post News</a></li>
        	<li><a href="http://www.newsbug.info/lafayette_leader/" target="_blank">Lafayette Leader</a></li>
        	<li><a href="http://www.newsbug.info/newton_county_enterprise/" target="_blank">Newton Co. Enterprise</a></li>
        	<li><a href="http://www.newsbug.info/rensselaer_republican/" target="_blank">Rensselaer Republican</a></li>
        	<li><a href="http://www.newsbug.info/wcinews/" target="_blank">Review-Republican</a></li>
        	<li><a href="http://www.winchesternewsgazette.com/" target="_blank">Winchester News-Gazette</a></li>
        </ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Iowa</span></li>
        	<li><a href="http://www.swiowanewssource.com/atlantic/" target="_blank">Atlantic News Telegraph</a></li>
        	<li><a href="http://www.swiowanewssource.com/audubon/" target="_blank">Audubon Advocate-Journal</a></li>
        	<li><a href="http://www.barrspcn.com/" target="_blank">Barr's Post Card News</a></li>
        	<li><a href="http://www.collectorsjournal.com/" target="_blank">Collector's Journal</a></li>
                <li><a href="http://thefayettecountyunion.com/" target="_blank">Fayette County Union</a></li>
        	<li><a href="http://www.dailydem.com/" target="_blank">Ft. Madison Daily Democrat</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/independence_bulletin_journal/" target="_blank">Independence Bulletin-Journal</a></li>
        	<li><a href="http://www.dailygate.com/" target="_blank">Keokuk Daily Gate City</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/oelwein_daily_register/" target="_blank">Oelwein Daily Register</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/vinton_newspapers/" target="_blank">Vinton Newspapers</a></li>
       	 	<li><a href="http://www.communitynewspapergroup.com/waverly_newspapers/" target="_blank">Waverly Newspapers</a></li>
        </ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Michigan</span></li>
			<li><a href="http://www.iosconews.com/" target="_blank">Iosco County News-Herald</a></li>
			<li><a href="http://www.shorelinemedia.net/ludington_daily_news/" target="_blank">Ludington Daily News</a></li>
			<li><a href="http://www.shorelinemedia.net/oceanas_herald_journal/" target="_blank">Oceana's Herald-Journal</a></li>
       		<li><a href="http://www.iosconews.com/oscoda_press/" target="_blank">Oscoda Press</a></li>
       		<li><a href="http://www.shorelinemedia.net/white_lake_beacon/" target="_blank">White Lake Beacon</a></li>
       	</ul><ul><li><span class="state-title">New York</span></li>
			<li><a href="http://www.fltimes.com/" target="_blank">Finger Lakes Times</a></li>
			<li><a href="http://www.oleantimesherald.com/" target="_blank">Olean Times Herald</a></li>
			<li><a href="http://www.salamancapress.com/" target="_blank">Salamanca Press</a></li>
		</ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Pennsylvania</span></li>
			<li><a href="http://www.bradfordera.com/" target="_blank">Bradford Era</a></li>
			<li><a href="http://www.theprogressnews.com" target="_blank">Clearfield Progress</a></li>
			<li><a href="http://www.thecourierexpress.com/" target="_blank">Courier Express</a></li>
        	<li><a href="http://www.tiogapublishing.com/free_press_courier/" target="_blank">Free Press Courier</a></li>
        	<li><a href="http://www.thecourierexpress.com/jeffersonian_democrat/" target="_blank">Jeffersonian Democrat</a></li>
        	<li><a href="http://www.thecourierexpress.com/the_leader_vindicator/" target="_blank">Leader Vindicator</a></li>
        	<li><a href="http://www.potterleaderenterprise.com/" target="_blank">Potter Leader-Enterprise</a></li>
        	<li><a href="http://www.tiogapublishing.com/reporter_argus/" target="_blank">Reporter Argus</a></li>
        	<li><a href="http://www.thecourierexpress.com/tri_county_sunday/" target="_blank">Tri County Sunday</a></li>
        	<li><a href="http://www.tiogapublishing.com/the_wellsboro_mansfield_gazette/" target="_blank">The Wellsboro Gazette</a></li>
        </ul></div>
</div>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1312048" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1312048"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">NEIowa Publications</a>, 25 First St SE Oelwein, IA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1312146" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.communitynewspapergroup.com",
  secureDomain: "communitynewspapergroup.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-windowsill1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"windowsill","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/communitynewspapergroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("643d69d4-e2c7-55d4-8558-e353a1f7f04f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc7100.add('act', dmpData);_cc7100.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': [""],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["vikettes", "haisman", "sport", "basketball", "alyssa griffith", "ashlie meyer", "steal", "foul", "beckman catholic"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_643d69d4_e2c7_55d4_8558_e353a1f7f04f_photo_modal = false;
                var gallery_changed_643d69d4_e2c7_55d4_8558_e353a1f7f04f_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-643d69d4-e2c7-55d4-8558-e353a1f7f04f-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-643d69d4-e2c7-55d4-8558-e353a1f7f04f-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-643d69d4-e2c7-55d4-8558-e353a1f7f04f-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-643d69d4-e2c7-55d4-8558-e353a1f7f04f-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-643d69d4-e2c7-55d4-8558-e353a1f7f04f-photo-modal .owl-stage-outer").height( $('#carousel-643d69d4-e2c7-55d4-8558-e353a1f7f04f-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-643d69d4-e2c7-55d4-8558-e353a1f7f04f-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-643d69d4-e2c7-55d4-8558-e353a1f7f04f-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-643d69d4-e2c7-55d4-8558-e353a1f7f04f-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_643d69d4_e2c7_55d4_8558_e353a1f7f04f_photo_modal = $('#gallery-items-643d69d4-e2c7-55d4-8558-e353a1f7f04f-photo-modal').data('owlCarousel');
                $('#carousel-643d69d4-e2c7-55d4-8558-e353a1f7f04f-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_643d69d4_e2c7_55d4_8558_e353a1f7f04f_photo_modal.prev();
                });
                $('#carousel-643d69d4-e2c7-55d4-8558-e353a1f7f04f-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_643d69d4_e2c7_55d4_8558_e353a1f7f04f_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_643d69d4_e2c7_55d4_8558_e353a1f7f04f = false;
                var gallery_changed_643d69d4_e2c7_55d4_8558_e353a1f7f04f = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-643d69d4-e2c7-55d4-8558-e353a1f7f04f').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-643d69d4-e2c7-55d4-8558-e353a1f7f04f .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-643d69d4-e2c7-55d4-8558-e353a1f7f04f');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-643d69d4-e2c7-55d4-8558-e353a1f7f04f .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-643d69d4-e2c7-55d4-8558-e353a1f7f04f .owl-stage-outer").height( $('#carousel-643d69d4-e2c7-55d4-8558-e353a1f7f04f .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-643d69d4-e2c7-55d4-8558-e353a1f7f04f .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-643d69d4-e2c7-55d4-8558-e353a1f7f04f .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-643d69d4-e2c7-55d4-8558-e353a1f7f04f .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_643d69d4_e2c7_55d4_8558_e353a1f7f04f = $('#gallery-items-643d69d4-e2c7-55d4-8558-e353a1f7f04f').data('owlCarousel');
                $('#carousel-643d69d4-e2c7-55d4-8558-e353a1f7f04f .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_643d69d4_e2c7_55d4_8558_e353a1f7f04f.prev();
                });
                $('#carousel-643d69d4-e2c7-55d4-8558-e353a1f7f04f .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_643d69d4_e2c7_55d4_8558_e353a1f7f04f.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc7100.add('act', mailListData);_cc7100.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1869781() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "communitynewspapergroup.com",
            discovery: {
                element: "#evvnt-calendar-1869781",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "landscape",
                number: 3,
            },
            submission: {
                partner_name: "Register",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc7100.add('act', serviceData);_cc7100.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc7100.add('act', dmpData);_cc7100.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>